Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

A failure occurred querying the Writer status.

Created: 10 May 2013 | 9 comments
Hello guys,
 
I am having the error below when running the backup on Mail server always..... my backups are failing.
 
BackupV-79-57344-65233 - Snapshot Technology: Initialization failure on: "\\MAILSERVER\Microsoft Information Store\Mailbox Database 0624050521". Snapshot technology used: Microsoft Volume Shadow Copy Service (VSS).
 
Snapshot technology error (0xE000FED1): A failure occurred querying the Writer status.
 
Check the Windows Event Viewer for details.
 
Writer Name: Exchange Server, Writer ID: {76FE1AC4-15F7-4BCD-987E-8E1ACB462FB7}, Last error: The VSS Writer failed, but the operation can be retried (0x800423f3), State: Waiting for backup complete notification (5).
Operating Systems:

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi,

You don't state the version of your OS. If you have Windows Server 2003, do a search for the VSS Rollup Patch (latest version). Download and run it before restarting the affected server.

If any other version of Windows 2008/2008 R2 (not Windows Server 2012 which isn't currently supported, but will be), then try with a server restart. This should return the writers to a running and stable state.

You can also refer to the TN below:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Chimwemwe's picture

CraigV,

It running on windows server 2008 R2... 

I tried to restart the server but still having the error.

CraigV's picture

...are you using AOFO? Have you checked out the TN above?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

And do ensure Advanced Open File Option (AOFO) is disabled in the backup job properties for the Exchange backup.

Chimwemwe's picture

CraigV,

Yes i am using AOFO on my backup.... i am going through the what u sent on TN

CraigV's picture

...AOFO isn't recommended when backing up DBs. Turn it off, restart the server, and then try the backup again.

If you need to use AOFO then consider splitting the data with AOFO off from the DBs WITHOUT AOFO.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Chimwemwe's picture

VJware,

Yes i am using AOFO....

So you say i should disable the AOFO?? from the screenshot i have attached, which options should i uncheck??

AOFO options.jpg
Chimwemwe's picture

CraigV,

When i turn off the the AOFO,which server should i restart.... i mean should i restart the backupserver or the mail server???

CraigV's picture

Uncheck: Use Snapshot Technology.

You restart the server this issue is happening on. You can verify this by typing: vssadmin list writers => done on the server giving you issues.

The writer/s will be Failed/not running.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...