Video Screencast Help

Fatal error in Backp Exec 2014 installation

Created: 13 Jul 2014 • Updated: 14 Jul 2014 | 8 comments
This issue has been solved. See solution.

Hello,
On the Backup Exec 2014 installation in SQL Express section there was an error:

...
07-12-2014,16:59:34: BE using NT AUTHORITY \ SYSTEM to install SQL Express.
07-12-2014,16:59:34: "V: \ BE \ WINNT \ INSTALL \ SQLExpress \ SQLEXPR_x86_ENU.exe" / ACTION = upgrade / Q / HIDECONSOLE / SkipRules RebootRequiredCheck = / = INSTANCENAME BKUPEXEC / IACCEPTSQLSERVERLICENSETERMS
+ 07-12-2014,17:01:43: V-225-53: ERROR: Failed to install SQL Express instance BKUPEXEC with error -2067922409. *** To search for information about this error, click here
+ 07-12-2014,17:01:43: Please review C: \ Program Files (x86) \ Microsoft SQL Server \ 100 \ Setup Bootstrap \ LOG \ Summary.txt for more details.
07-12-2014,17:01:43: The return value for Microsoft SQL Express returned error code: 2227044887
07-12-2014,17:01:43: Clean up Symantec installer keys.
07-12-2014,17:01:44: Terminal Services enabled.

...
The setup for here and not continues. I checked the page where the error indicates, however no solution regarding the error.

Anyone know what might be happening

Operating Systems:

Comments 8 CommentsJump to latest comment

CraigV's picture

Hi Anderson,

 

Is there an antivirus installed? If so, stop and disable it and then try again...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Anderson Candido's picture

Hi CraigV,

I uninstall the SEP and try restarts serviçes but without success.

I try Reinstal the BE 2014 for see result.

Below the image of the error when you restart the services. 
I'll post the results when finished reinstallation.

Erro-1.jpg
Anderson Candido's picture

Again the same error as before. 
Following image and logging.

Erro-2.jpg
AttachmentSize
BKUPINST2014.rar 14.37 KB
CraigV's picture

...have you tried to open up BEutility.exe and run a repair of the BEDB? This will then try starting up the BE services.

thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Anderson Candido's picture

Steve Y and CraigV,

I noticed that the groups created, have the name of one of the hosts of the VMware environment, HADES. The detail is that the Backup server is physical. 
These groups should have the name of the server on which this BE, Odysseus. 
Groups: 
SQLServer2005MSSQLServerADHelperUser $ HADES 
HADES SQLServer2005MSSQLUser $ $ BKUPEXEC 
SQLServer2005SQLBrowserUser $ HADES 
HADES SQLServerSQLAgentUser $ $ VIM_SQLEXP

Groups.jpg
Anderson Candido's picture

I ran the BEutility.exe and checked the BD. Everything OK. 
The services do not start after that. 

I deleted groups and restarted the SQL server as directed by the published article. I'll run the installer again to see.

Anderson Candido's picture

I deleted all groups and recreate again only the group SQLServer2005MSSQLUser $ODISSEU$BKUPEXEC.
Detected the SID of group and add into key on reg, ran the installation and everything all ok

Thanks you Craig V and Steve Y for you help.

SOLUTION