Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Faulting application name: pvlsvr.exe, version: 14.0.1798.107, time stamp: 0x4fe09ea5

Created: 18 Dec 2012 | 4 comments

Windows 2008r2, Hyper-V cluster, all hotfixes installed. Symantec Backup Exec 2012 cluster. Antivirus SEP 12.1. New installation. After install updates from LU the Device and media server service terminates and not starts. On another node the Device and media server service starts and works.

Log Name:      Application
Source:        Application Error
Date:          18.12.2012 15:14:44
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      HOST1.mydomain.ru
Description:
Faulting application name: pvlsvr.exe, version: 14.0.1798.107, time stamp: 0x4fe09ea5
Faulting module name: pvlsvr.exe, version: 14.0.1798.107, time stamp: 0x4fe09ea5
Exception code: 0xc0000005
Fault offset: 0x00000000000bba12
Faulting process id: 0x1f30
Faulting application start time: 0x01cddcf7a87918dc
Faulting application path: P:\Symantec\Backup Exec\pvlsvr.exe
Faulting module path: P:\Symantec\Backup Exec\pvlsvr.exe
Report Id: fa647c69-48ea-11e2-a20a-3cd92b04cdfc
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2012-12-18T08:14:44.000000000Z" />
    <EventRecordID>22164</EventRecordID>
    <Channel>Application</Channel>
    <Computer>HOST1.mydomain.ru</Computer>
    <Security />
  </System>
  <EventData>
    <Data>pvlsvr.exe</Data>
    <Data>14.0.1798.107</Data>
    <Data>4fe09ea5</Data>
    <Data>pvlsvr.exe</Data>
    <Data>14.0.1798.107</Data>
    <Data>4fe09ea5</Data>
    <Data>c0000005</Data>
    <Data>00000000000bba12</Data>
    <Data>1f30</Data>
    <Data>01cddcf7a87918dc</Data>
    <Data>P:\Symantec\Backup Exec\pvlsvr.exe</Data>
    <Data>P:\Symantec\Backup Exec\pvlsvr.exe</Data>
    <Data>fa647c69-48ea-11e2-a20a-3cd92b04cdfc</Data>
  </EventData>
</Event>

Comments 4 CommentsJump to latest comment

Backup_Exec's picture

Hi

When backup exec is in cluster the at a time services would be working on only one node and services would be working on other node only in case of failover

So are you trying to do failover and doing that services are not working

THanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

akarelin's picture

When backup exec is in cluster the at a time services would be working on only one node and services would be working on other node only in case of failover

Exactly

I dont try. I did failover and it worked. Then updates was installed. Backup Exec group works on first node. I move Backup Exec group to second node, service not works.