Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

File backups stuck in queued mode.

Created: 22 Jul 2012 • Updated: 19 Feb 2014 | 6 comments
This issue has been solved. See solution.

In a Caso with dedup disk our file backups suddenly is stuck in que, and they wont start.   Since the support page is down im posting this here.

Ive rebooted the server and services with the same results, also rebooted the caso server. 

All patches applied.

Seems like nothing is happing on the actuall dedup disk.

Anyone had same experience? or have tips of what to look for?

Comments 6 CommentsJump to latest comment

CraigV's picture

...right-click the job and see if there are any active alerts. If there are, then choose the option to respond to them.

Alternatively, check the Alerts tab and see if anything is being reported there and post here if you need further help.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pels's picture

no alerts.

Tried inventory of the dedup, and it was successfull. But the jobs are still in que mode.

Backup_Exec's picture

Hi

If you are able to do inventory, but then no backup is running on dedup store , please try link below
http://www.symantec.com/docs/TECH130103
Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

pels's picture

This is Be2012 btw.

Regarding the tech it reports

c:\Program Files\Symantec\Backup Exec>crcontrol --processqueue
OK

c:\Program Files\Symantec\Backup Exec>crcontrol --processqueueinfo
Busy   : no
Pending: no

Seems like it reports that it have nothing to do, however the jobs are in this state:

There is alot of freespace on the storage.

Server got 72 GB of RAM so that is not an issue.

CraigV's picture

...if you're able to remove the MMS from the CASO, try that and see if the backups start up again. Once they complete, assuming they complete, then re-add the server back to the CASO and try again.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pels's picture

Sorry this has nothing to do with the MMS / CASO, seems like there is some currupted mediasets inside the dedup folder.  Its way beyond my skill to solve that, its at engineering atm.

SOLUTION