Video Screencast Help

file connect not running

Created: 22 May 2013 • Updated: 29 May 2013 | 5 comments
This issue has been solved. See solution.

I am trying to download the client setup from file connect but error running. Before downloading it's moved in link. I have tried number of time but no change, any one guide me if  i am doing wrong?

i am at remote site so no direct access to server, only file connect running for sep client, so help please.

Comments 5 CommentsJump to latest comment

technical_specialist's picture

This error has came because you have tried to download the file using google chrome/mozilla, use the internet explorer. I have currently tried the same step using google chrome and getting the same error.

After that i had tried to download using I.E and download completed succesfully.

So try in IE.


Check the thread Brain Comment

W007's picture


Check some of thread for same discussion

You can vote up this IDEA

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

pete_4u2002's picture

is java installed? if not you may encounter this issue

Mithun Sanghavi's picture

Hello Sanjeev,

Symantec Fileconnect has now been replaced with Symantec Flexnet Operations.

Once you login with the Serial number and to download, you would have to install the Java Applet for Download Manager.

The Download Manager, would assist you when downloading single OR multiple files at the same time, this method allows you to select as many files as you wish, begin the download, and go on to other areas of business. The process requires that a Java Applet be installed on your machine that manages the download process, so that when one file completes it's download, the next in the queue is initiated. It also allows for the use of the "Resume Downloads" feature on the web site. We recommend the use of the Latest version Java Runtime Environment (JRE) version as there may be a bug, documented on the Sun site, between Verisign certificates and certain other versions of the JRE. This bug will still allow the download, but a warning will appear stating that it is not a trusted source.

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.