Video Screencast Help

File excel recovered unreadable

Created: 13 Oct 2011 | 5 comments
netteam's picture

Hello to all,

System:

Backup Exec for Windowss server 11d

Windows Server 2003 R2

I run an excel file recovery, has been successfully retrieved with all the folders, but it is unreadable.

I've run other recovery of other files and are always unreadable. There are no error reported during recovery.

Has anyone had similar problems.

thanks

Giuseppe (italy)

Comments 5 CommentsJump to latest comment

newsolutionBE's picture

Hi

Do you verify the jobs after you do backup please verify it if you are not doing it

 

Also please try to do verify the job first for which file not readable or also you can try duplicating job from tape to disk & then do restore

 

Should help you

 

Thanks

Thanks & Regards

If this response answers your query, please mark it as a solution.

RahulG's picture

Were the files backed up without any errors ?

do have proper permission to open the file ?

Restore it to a different location and check if you can oppen them
 

netteam's picture

Hi,

no error during backup, i have restore it to a different location (c:) and check, i open file (excel) but is corrupted all data is unreadable.

 

Thank

 

Giuseppe

 

CraigV's picture

Hi Giuseppe,

 

Did you make any changes to the block size on your tape drive? If so, set it back to default...changing the block size CAN result in corrupted data when trying to restore. You would then increase it 1 setting at a time after doing test restores to ensure that your data is restorable. Once it isn't, set it back 1 setting.

Do you get the same error when restoring another Excel spreadsheet or another file entirely? If not, it could be a corrup Excel file in which case there shouldn't be anything to worry about.

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

RahulG's picture

it might be the file is corrupt before it is backed up and try backing up a new excel file and see if you face the same issue . Mostly it would be a corrupt file which was a backed up .