Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

File system autoprotect not functioning correctly

Created: 14 Jun 2009 • Updated: 21 May 2010 | 4 comments

repetitively getting a message that the filesystem auto protect is not functioning.
Have uninstalled and reinstalled once and run live update several times. does not change.
Have the same software on 20 computers in the office and it only happens on one tablet.
Any ideas?

Comments 4 CommentsJump to latest comment

Grant_Hall's picture

If it is not too much trouble it would be helpful if you could post the exact error message you are receiving. My guess it is that it is this one "File System Auto-Protect is not functioning correctly. Your protection definitions may be damaged or your product installation may be corrupt". But there are quite a few similar error messages that have those same few keywords in them. If it is the error message that I think it is you should also be seeing these symptoms:

1. Auto-Protect is not working
2. The option File System Auto-Protect is set to "enabled"
3. There is a yellow dot on the SEP icon

Now this error message is usually caused by a corrupt or incorrect installation of SEP. You should try to solve this by selecting repair from that add or remove programs menu on the client.

Of course if this is not your error message please post the exact error as well as what version of SEP you are using and what is the operating systems of the clients.

Cheers
Grant

Please don't forget to mark your thread solved with whatever answer helped you : )

Ajit Jha's picture

Is ur File system Autoprotect Enabled???

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Grant_Hall's picture

What is the latest on this? How are you coming along?

Please don't forget to mark your thread solved with whatever answer helped you : )