Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

File Transfer FRUSTRATION

Created: 05 Oct 2011 | 3 comments

Hi there, so for the last 3 or 4 months I have been using PcAnywhere11 to transfer files at work. From the server to my work desktop. Both computers have PCAnywhere 11.0 on them.

For some reason today the file transfer stopped working. When I try to transfer a file over the file just stays at 0%. Then PCA freezes and stops responding. And I have to go and restart the server before I can reconnect with PCA.

I have tried updating both computers PCA, but it tells me their are no updates available. I have restarted both computers multiple times. Nothing.

I have tried checking forums this one included with no luck. I have resorted to using an online file storage to get my files back and forth, but I would rather use PCA.

This has frustrated me to no end because it was working for the last few months and just yesterday, but now all of sudden with no changes being made it just stops working. WTF?

Help please. As I have seen on other posts about this issue there has been no solution. There was one thread I was on was from 2010 and still no solution. This doesn't give me much hope.

Thanks,

Nick

Comments 3 CommentsJump to latest comment

ICHCB's picture

What do your windows event logs say is happening?  obviousely pcAnywher didn't change between yesterday and today so some thing in the environment has changed what was that?

pcAnywhere 11 is 8 years.  The version was solid and if it does everything you need then keep using it just know that there are new versions that are more recent.    12.5 is the current version and there have been recent updates to it.  

Yesterday was Tuesday.   Tuesday microsoft releases updates did you have MS updates last night and now it is broken?  Worth looking into. 

What Anti virus are you using?  If there is a data loss prevention mechanisum it would block any program from sending files including pcAnywhere.   Some thing to look at. 

What if you connect to the machine's local interface.  127.0.0.1 from the remote to it's self can you transfer files this way?  what about the same test on the host can you transfer from the host to the host?   If one of these works and the other doesn't then it would tell you what side of the equation you need to look further into.

Also if you have some technical info like the OS Service pack standard things that would be needed to troubleshoot an issue you may want to include them if you would like to get some assistance from the other forum users here.

Also what is the other forum post that you have mentioned?  Did you try the items listed in that post?

cheers.

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

Lookin4aSolution's picture

I am wondering if you ever found a solution for this.

I have had the same issue arise on October 12.

We have been using the same process flawlessly for over a couple years and all of a sudden it is not completing...

Help?

ICHCB's picture

Microsoft releases updates on Tuesdays.  The 11th was a tuesday.   Is this with all machines that you connect to? or just a certain machine?   As you noted it was working fine for years, what has changed.   The only info you have provided is that it didn't work since the 12th and that is the day after microsoft releases their updates.   I am not aware of an update that would have broken things but you don't provide mutch to trouble shoot.  Please see my prior list of suggestions and questions.

cheers,

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution!