Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

FILESPERSET 1

Created: 31 Jul 2012 • Updated: 22 Aug 2012 | 2 comments
Peter Jakobs's picture
This issue has been solved. See solution.

Not sure if it's a bug or a new future request....

I want to use my deduplication unit also for Oracle rman backups.

Best practise says to use FILESPERSET 1 for the data file backups and FILESPERSET 40 for archive logs.

Now I want to use templates. The wizard to create templates only has one field for the FILESPERSET.

If I textedit (I know I should not) the template that I made with the wizard, I find 2 lines with the FILESPERSET setting. Trying to modify this, he always uses the second setting when I run the backup.

having a FILESPERSET 1 for archive logs gives me way to many jobs.

Peter

Comments 2 CommentsJump to latest comment

Yasuhisa Ishikawa's picture

RMAN command support in template is limited.
If you want to write RMAN commands as you like, use script instead. Using bpdbsbora command, You can generate script from existing template.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

SOLUTION
Peter Jakobs's picture

Thanks for responding, I know that with scripts I can do much more then with templates.

But it would be very nice to use only templates, saved on the master server, instead of scripts on all clients, but it looks like that the templates are to limited.