Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Filtering

Created: 10 May 2010 • Updated: 26 Jun 2010 | 3 comments
UpNorth's picture
This issue has been solved. See solution.

I have written an exclusion to accept any smtp to test@test.com with the US SSN policy template.  This should not be triggering an incident, however it continues to show up as an incident when I send a test message out to test@test.com with a SSN in the body of the e-mail. 

Version is DLP 10 and support is currently working on the issue however I wanted to see if anyone else has run into this issue.  Thank you.

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Naor Penso's picture

Have you tried creating a new policy and adding the US SSN template to it, then excluding the test@test.com?
see if it works,
another question, what option have you chosen for this exclusion? you should choose "recipient"
Kind Regards,
Naor Penso

For Forum threads, please click "Mark as Solution" if answered.
For all content, please give a thumbs up if you agree with or support the post.
Thanks :)

UpNorth's picture

Yes, a new policy was created, and the recipient was selected.  I should clarify that the email address I'm trying to exclude looks like this.

test@test.test.com

a normal e-mail address would be test@test.com

I'm going to test today with a normal e-mail vs this e-mail and see what happens.

UpNorth's picture

ok the problem was resolved, I wanted to post the resolution here so someone could search on it in the future and hopefully get a similiar problem resolved.

There was an unprintablecharacter in the email address that was trying to be filtered. We I copied the email address from a certain spot in the UI to the exclusion, as opposed to typing it in,and it worked. This was tried in the past, but for some reason it worked this time...  So for anyone searching this, try multiple times to re-create the email address being excluded in the filter. 

SOLUTION