Video Screencast Help

Final error: 0xe0000352 - The specified volume does not exist. Recreate the volume, and then try the job again.

Created: 20 Aug 2012 • Updated: 21 Aug 2012 | 4 comments
This issue has been solved. See solution.

I get the following error while backing up a remote System State:

V-79-57344-850 - Snapshot Technology: Initialization failure on: "System?State". Snapshot technology used: Microsoft Volume Shadow Copy Service (VSS).

Snapshot technology error (0xE0000352): The specified volume does not exist. Recreate the volume, and then try the job again.

Check the Windows Event Viewer for details.

Nothing special is mentioned in the event viewer. Log files attached.

Comments 4 CommentsJump to latest comment

CraigV's picture


Make sure your media server is fully patched, and that these patches have been push-installed to any remote servers you might have.

Also make sure that the VSS writers are stable and running on that server in question (open a command prompt and type: vssadmin list writers --> they must all be stable & running!), and that any AV on that server isn't blocking BE from accessing the System State.


Alternative ways to access Backup Exec Technical Support:

SanderSUI's picture

All VSS writers are listed as stable.

Just upgraded to SP1a and two more final updates but still the same issue.

The AV isn't blocking anything as far as I can see, the same AV is also installed on another server who backup's without problem.

Backup_Exec's picture


Please check solution part in 2 links below

Hope that helps.



Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SanderSUI's picture

That didn't solved it but after searching and trying lots of things, this is what did it:

The backup now works perfect. Thanks for your assistance.