Video Screencast Help

Final error: 0xe000848c - Unable to attach to a resource.

Created: 17 Mar 2014 | 8 comments

Hello Folks,

I am trying to restore a users mailbox from tape and I keep getting the error that is in the title. The mailbox was not deleted, the person was leaving the company and deleted her emails before she left. I have read every article that there is on this error but I can't seem to find the solution. I checked all the settings and user accounts that have been mentioned in support articles but I still keep getting the failure below.

Completed status: Failed
Final error: 0xe000848c - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
Final error category: Resource Errors
 
For additional information regarding this error refer to link V-79-57344-33932
 
The Setup:
Windows 2008 Ent. W/ SP2
Exchange 2007
Backup Exec 12.5 
Dell Tape drive (not sure which one)
 
This failure happens when I try to restore the users mailbox or if I build a RSG and try restoring to that. It finishes stage one, which is taking the data off of the tape drive and fails when it comes to restoring the data into exchange. I have tried different tapes, which ended in the same result. Any ideas... I have looked at every Google/Symantec doc that there is so I need someone who knows Backup Exec really well...
Thanks in advance. 
Operating Systems:

Comments 8 CommentsJump to latest comment

lmosla's picture

Hello DBurg507,

Please list some of the things you have tried so that we don't repeat suggestions.

Are you updated to the most current Live Update with RAWS pushed out to the Remote servers?

Have you ran a duplicate to disk job and ran the restore from there?

thanks,

DBurg507's picture

I have checked the AD account being used by BE and made sure it is a local admin, domain admin and exchange admin. It's mailbox is not hidden and can send/receive email.

I have checked mailbox access by the user name that I am trying to restore to and that the BE account not only has access but full control over the mailbox. This mailbox is not hidden

The BE account on the Exchange server is using the proper account, I also restarted the services and everything came back normally.

According to Symantec update I am fully up to date. 

The data I am trying to restore is on tape and from January, like I said it goes through the first stage from tape to disk without any issues.

It seems like a permissiond issue but I have no idea why or how.

Thanks for the reply,

CraigV's picture

Hi,

 

I wrote an article on manually staging to disk first, then restoring from there. Check below:

https://www-secure.symantec.com/connect/articles/r...

Have you tried a redirected restore to another mailbox on the same Exchange server? If this all doesn't work, then you might also want to use the *.edb that is restored to disk when duplicating manually, and then look at a product like Kernel for Exchange which will crack open the *.edb and you can then pull what you need from it.

BE 2012 has the ability to do a restore to a *.pst, but that's a moot point here with your version of BE (not advocating an upgrade either!).

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

DBurg507's picture

Great article but unfortunately still didn't work...

But I noticed something when I test credentials 

 120px_BE Error.jpg

For the Storage Group it says resource not found... I tried running the restore from tape and I saw the same thing. Any idea on why?

lmosla's picture

I don't know if you have seen this link but it has a whole bunch of troubleshooting checks for this error.

In particular see the section for Exchange.

http://www.symantec.com/business/support/index?pag...

DBurg507's picture

 I have looked at that... I think the issue is on the restore images when you select the test credentials the First Storage group says resource not found. I have looked at other tapes and they show the same thing. Does this mean none of these backups are any good? 

CraigV's picture

...have you tried to do the restore without a test run?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...