Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Final error: 0xe00084f8 - The network connection to the Backup Exec Remote Agent has been lost. Check for network errors.

Created: 22 Nov 2012 • Updated: 11 Dec 2012 | 3 comments
This issue has been solved. See solution.

Hi,

We have the following infra:-

1. BE 2012 on Windows 2008 R2 (64bit).

2. Hyper-V server .

3. VM were in the storage LUN (iSCSI server).

4. BAckup were from Hyper-V remote server onto the tape library directly.

Now , this error have generated.

Final error: 0xe00084f8 - The network connection to the Backup Exec Remote Agent has been lost. Check for network errors.
 

we have another policy on to same remote server, which ran just before this backup was successful.

what could be issue.

I have got this link:-

http://www.symantec.com/docs/TECH89277

http://www.symantec.com/docs/TECH153800

Thanks.

Comments 3 CommentsJump to latest comment

CraigV's picture

Check and make sure that any AV loaded on those servers isn't perhaps scanning beremote.exe and stopping it.

That said, if another policy works successfully backing up the same servers, consider recreating this particular policy that is failing and see if it runs through.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
mrinal.sarkar6200's picture

Hi,

I have done ...

Lets hope for better................indecision

Thanks.

Certified Symantec Professional.

Work mostly with Netbackup, Backup Exec, Storage Foundation, DLO and System Recovery

Mrinal Sarkar

Howrah, India

________________________

mrinal.sarkar6200's picture

Hi,

Today backup went through....

Along with the AV configuration of excluding the "BEREMOTE.EXEC". I have exclude all the process of Backup Exec (i.e. "BEENGINE.EXEC", ETC).

I have also edited the "host" files with remote server name and IP address.As  I have checked the remote server were having 2-3 ethernat port with different IP address. I have specified one specific IP address in the "host" file in the BE 2012 media server.

Chenged the network port as "Full Duplex" (it was set to auto).

Along I have changed the network setting in the policy. In the network setting inside the policy I have specified a network port (it was "any network avaiable...") with specific Protocol and also specific subnet.

After these above setting I have executed the backup policy and it was through.

What cool person am I ..........cool

OOoh yes...another thing.. I have created a new policy for this backup.

Thank you Craig...enlightened

Thanks you.

Certified Symantec Professional.

Work mostly with Netbackup, Backup Exec, Storage Foundation, DLO and System Recovery

Mrinal Sarkar

Howrah, India

________________________