Video Screencast Help

Final error: 0xe0008703 (PLEASE HELP)

Created: 12 Feb 2008 • Updated: 19 Sep 2010 | 5 comments

Dear All.

 

I have a serious problem, my users files on one folder contain a folders with the name of each user, I made a backup job to backup this users folder as Full Backup Weekly but it always Fail with the following Error

 

Final error: 0xe0008703 - Job failed running its test run. See logfile for details.

Final error category: Job Errors
Completed status: Failed

 

I put the backup on a Backup-to-Disk folder on a network drive.

 

I tried every thing, I delete the Media Set and the Device and recreate them again, I tried to backup to a local partition instead of the network drive, it also fail. I tried to backup with all backup strategies, Full (using Archive Bits) & Full (using Modified time), etc… it also Fail.

 

If I tried to backup anything other the “Users-Folder”, it backup successfully on the same Media set and the Device and on the network drive also., I don’t know what the problem,

 

It backups every thing expect the folder which I want to backup.

 

Anybody can help me in this ??

 

 

 

Comments 5 CommentsJump to latest comment

Naved Ikram's picture
It seems you trying to run the test run. Run the actual job and then let me know the results.
 
Naved
wendigo's picture

I am having the same problems.  Ever since the last Windows update, many things are going wrong with my drives.  We have 2 removable hard drives which we use for our backups.  After the Windows update, the SQL server "forgot" the logon information, and could not restart.  Once I reset that, the SQL started to work, the backup started to work (in a way).  BUT....many things were missing (Removable Drives, Removable drive folders, schedules, jobs (in the job monitor) and now when I try to run a test run of a backup job, I get this error that you do.

 

Haven't figured out what to do with this thing??? (but any suggestions would be greatly appreciated).

 

Patrick Whelan 2's picture

I am having the same problem, have you received a solution yet? If so could you please let me know as well?

 

Regards,

 

 

Patrick Whelan

Senior NetBackup Specialist

wendigo's picture

My problems all started when the server did the August Windows update and rebooted.  I ended up deleting the Devices, erasing the Media (on the drives), re-creating the Removeable-Disk-folders (1 and 2), recreating the backup jobs, and doing it all over again.

 

I don't know if there was a faster solution, but this seems to have helped with the overall problems of things just "disappearing".

 

Symanticus's picture

Yes I also face the same problem too, I wonder how did you fixed that on your BE 12.5 ?

/* Infrastructure Support Engineer */