Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Final error: 0xe000fed1 - A failure occurred querying the Write status

Created: 30 Jan 2013 | 4 comments

I have BAckup Exec 2012 Version 13.o Rev 2896 (64-bit) that has the Hyper-V agent installed.  I am getting these type errors:

Errors

Backup

V-79-57344-65233 - A0F0: Initialization failure on: "VRTSRV:\\CAS-VH2.cas.hsig.com\Hyper-V?Virtual?Machine\VCAS-IIS.:. Advanced Open File Option used: MIcrosoft Volume Shadow Ccopy Service (VSS).

Snapshot provider error (0E000FED1): A failure occurred querying the Write stsatus.

Check the Windows Event Viewer for details:

Write Name: MIcrosoft Hyper-V, Write ID: (66841CD4-6DED-4F4B-8F17-FD23F8DDC3DE), Last error: The VSS Writer failed, but the operation can be retired (0x800423f3), State: Failed during prepare snapshot operation (8).

 

Exceptions:

Backup - VRTSRV::\\CAS-VH2.cas.hsig.com\Hyper-V?Virtual?Machine\VHSIG-SP1

V-79-57344-38726 - Backup Exec failed to connect to virtual machine 'VHSIG-SP1' and was unable to collect the necessary metadata to restore individual application items. You cannot perform GRT-Enabled restores of application data from this backup.

 

I have looked at many of the suggested solutions but they do not apply..  Help please.

 

Thanks much

Cathy Adams

 

Comments 4 CommentsJump to latest comment

pkh's picture

Go to the problem VM and issue this command in a command prompt

vssadmin list writers

If there are any errors, restart the VM.

Cat Adams's picture

PKH:
I ran the vssadmin list writers on all the VM's and the Host Server. No errors.. BUT I did find this in the event viewer on one of the VM's that was mentioned in the error on the backup.

Date: 1/31/2013 Source: VSS
Time: 1:18:39 AM Category: None
type: Error Event ID: 12302
User: N/A
Computer: VCAS-IIS
Description:
Volume Shadow Copy Service error: An internal inconsistency was detected in
trying to contact shadow copy service writers. Please check to see that the
Event Service and Volume Shadow Copy Service are operating properly.

What next do you suggest??

Thanks
Cathy

Gurvinder Rait's picture

reboot the problem VM and then backup. You can also refer http://www.symantec.com/docs/TECH74769 but ensure to take a registry backup before attempting this

Cat Adams's picture

I will try this above solution from that tech article. It might be a few days so I will leave this thread open until I have a chance to do this. This is our IIS server and it runs a lot of websites. got to be careful on this one.

Thanks to you both..
I will let you know.

Cathy