Video Screencast Help

Firefox

Created: 21 Feb 2007 • Updated: 21 May 2010 | 2 comments
Rick_Flair's picture

Hi all,

I've read posts suggesting that EV does not support Firefox, but can someone please advise how to force Outlook's "Browser Search" function to use Firefox instead of IE, when searching through a vault? I'm using Enterprise Vault 6.0.2.7791 and Firefox 2.0.0.1

Thanks,
Jason

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Alan M's picture

Is Firefox listed as the default browser on your PC? I don't believe EV is making a specifc call to IE so in theory if Firefox is the default browser then Outlook should launch it instead of IE.

Rick_Flair's picture

Still no luck. Firefox is my default browser for everything. I've tried....

1. went to "Start -> Control Panel -> Add/Remove Programs -> Set Program Access and Defaults (on the left) -> Custom". After expanding the "Custom" category, went to "Choose a default Web browser" and selected Mozilla or Mozilla Firefox.

2. Assigned the following filetypes to Firefox, and disabled DDE on the HTTP protocol:

* URL:HyperText Transfer Protocol
* URL:HyperText Transfer Protocol with Privacy
* URL:File Transfer Protocol
* HTML File
* HTM File (optional)


Has anyone else set this up successfully?

Thanks.