Video Screencast Help

Firewall driver not loaded - Windows 8 - SEP 12.1.2015.2015

Created: 04 Feb 2013 • Updated: 05 Feb 2013 | 22 comments

Hi there...

I'm an application developer at a major financial corporation in Denmark. We use Symantec Endpoint Protection (ver. 12.1.2015.2015) at work - and at home. (Our licensing permits 1 copy per employee for home use)

We run a closed forum where employees can discuss issues/problems about their private computers. The forum is only for employees.

Today we received 3 complaints from users upgrading from Windows 7 to Windows 8 with the mentioned SEP version installed. Now it reports "Firewall driver is not loaded". And furthermore now SEP cannot be uninstalled. It starts up the uninstalling process and keeps on going for a while, but then terminates with a message like "Roll back performed. No changes have been applied to the system".

How do I help these users? Some of these are IT professionals – and some are ordinary users who are not familiar with Windows Registry and such.

Note: The technical staff at our company does only support the pcs at work - not the private computers. So we will have very much trouble with getting them to raise the issue with Symantec.

Kind regards,




Comments 22 CommentsJump to latest comment

ᗺrian's picture

Is the Windows firewall disabled. Try running a repair on the SEP client.

If you need to uninstall you'll need to get the latest version of Cleanwipe to remove:

How to get the CleanWipe tool (Endpoint Removal)

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

dizman's picture

Thanks, Brian81

One user reported that the Windows firewall is enabled. I'll advise him to disable the Windows firewall and reboot the computer.

All have tried running a repair on the SEP client without any result.

Thanks for the link to the CleanWipe Tool. As far as I can tell from the description this Tool can only be obtained by contacting Symantec directly. I'm not sure whether I can do this myself, or I will require our technical staff at work (Who has the license info etc.) to contact Symantec. As mentioned they only want to support the Work pcs and not the private ones. So I guess I'm a bit stuck here and not able to help my colleagues.

SMLatCST's picture

"Thumbs Up" to Brian above.  The Cleanwipe tool would be the easiest and most thorough way of removing SEP.

The closest article I can find to manual removal steps is that below, but unfortunately it doesn't seem to cover Windows 8 sad:

On a final note, I thought it worth mentioning you've posted in the Encryption forums.  Please move this to the Endpoint Protection forums for better visibility on your issue.

Good luck!

pete_4u2002's picture

open a support case for this, you can get cleanwipe as well help on troubleshooting this issue. It need to have log review.

dizman's picture

Thanks Pete and others.

I've tried to open a support case. Unfortunately this cannot be done without a customer ID - and that is fair enough.

But as mentioned, the management of the corporate pcs and the handling of security software (SEP and more) regarding these is done by our Company's IT security department.

And they have stated they do not support our private pcs at all - they only make software downloads available to us employees where the licensing permits it. The use of the software is our own responsibility and risk.

So, I'm affraid I cannot open a case - and I won't be able to get our security dept. to do so.

...Thanks for all your help, but I seem to be stuck here. I'll wait and see if the Next release of SEP is solving the problem. Meanwhile our users will have to turn on the Windows 8 firewall.


Sumit G's picture

You can call support number

Contact Symantec Customer Care on


Technical Support

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:
United States: 800-342-0652 (407-357-7600 from outside the United States)
Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
United Kingdom: +44 (0) 870 606 6000

India: Toll-Free 000 800 4401 456 directly

IDD call: +61 2 8220 7111


Sumit G.

pete_4u2002's picture

can you run symhelp and look into the error.
the tool is present on the client to download, check this thread for solution.

dizman's picture

Hi again

Thanks very much for your patience, Pete! I've now run the symhelp and saved a bit log-file. I also chose the option "Send file to Symantec". So now I hope they'll analyze it and report back to me.

Kind regards, Lars

Here a snapshot of one of the issues:

dizman's picture

Thanks Refeeq. But as mentioned the problem is that cannot be removed udsing the installer/control panel.

Rafeeq's picture

Install it again, if its missing something it will get install, then you should be able to remove. Earlier we had the cleanup utility from MS, i'm not sure if they have one like that for Win8. in these kind of cases it was very helpful.

dizman's picture

Thanks Again,

but it cannot be installed again. I can choose between "Modify, Repair and Remove" in the installer. None of these solve the problem.

SebastianZ's picture

If the repair is not working and cleanwipe is not a option - you can have a look here for the manual reinstall:

How to manually uninstall Symantec Endpoint Protection 12.1 client from Windows Vista, Windows 7, and Windows 2008 32 and 64-bit operating systems

dizman's picture

Thanks, SebastianZ

The manual reinstall does not cover Windows 8. Furthermore some of the users with the problem are not able to perform all that "advanced surgery" to the reg. DB. I'm afrraid providing this solution to them will only make it worse.

SebastianZ's picture

Yes, I admit it is not the easiest one to perform. Do the users have any possibility for a system restore back to windows 7?

dizman's picture

Thank you, SebastianZ.

Hmmm... No, not to my knowledge. Win 8 cannot be downgraded to Win 7 as far as I know.

The upgrade from Win 7 to 8 was done online. After manual backup of documents ect. of the systems. The upgrade maintained all programs, settings and documents etc.

We do not have a complete disc image before. So going back to Win 7 would require a clean install of Win 7 - installation of all programs and restoring documents ect. SEP should not be installed at this point.

Then a new Win 8 installation (upgrade) should be performed - I don't know if that can be done Again online - or we'll have to create som installation. I'm simply not aware of if/how a Win 7 pc can be upgraded to Win 8 for the 2nd time.

And finally SEP should be installed on Win 8. This is quite a job. Especially as some of the users are typical home/office users with no special IT knowledge. This will require a lot of time

So I hope Symantec analyzes my file which I created and submitted with SymantecHelp and come up with a solution.

Else we'll wait a while to see if a new version of SEP arrives - and if it solves the problem.

SebastianZ's picture

How did you submitted the file - have you opened a case with symantec?

dizman's picture

Inside the Tool there was two buttons "save file" and "save file and send to Symantec". I chose the 2nd one. Then som fields had to be filled out, like "issue", "contact info" etc.

So I don't know if that Counts as having opened a case - and I don't know if anyone will respond to it. But i hope! :-)

SebastianZ's picture

I'm not sure this will work - the place your file will end will be on our internal server - but without any opened case and reference to customer contract entitlement for support you may not receive the answer you hope for.

SebastianZ's picture

Have you tried already maybe to choose the modify from COntrol Panel and remove deselect from it only the firewall component - does this work? After that modify again and add it back?

  1. Control Panel > Add or Remove Programs > Symantec Endpoint Protection > Change > Modify >  Network Threat Protection > Entire feature will be unavailable.
  2. Reboot
  3. Control Panel > Add or Remove Programs > Symantec Endpoint Protection > Change > Modify >  Network Threat Protection > Entire feature will be installed on local hard drive.
dizman's picture

Hi SebastianZ.

Thanks for your patience.

Just tried the above mentioned. And for a while I really thought it would Work. The installation processed started. After some minutes it just said "Performing roll back". Again som minutes passesd and then "No changes have been done to the system".

So same old problem. :-(

PS: I've tried uninstalling several times in different ways, e.g. first disabling SEP, or trying to stop some SEP services and then uninstalling. But nothing worked. After I made changes, then I reaplied the original settings.

mijcar's picture

I expect you are having a problem similar to my own.  Upgrading from Win 7 to Win 8 successfully requires the uninstallation of all security software and reinstallation after the upgrade.

If you didn't do this, chances are your installation will have various problems, one of which will be an inability to uninstall Symantec products.

I called Microsoft.  Microsoft offers free 90 day support on all such issues for various kinds of upgrades.  You will have to talk to them to see if your situation is covered.  They worked long distance on my computer and was able to finally disable, then uninstall my Symantec security product.

Good luck, and please let us know how it worked out if you try this solution.