Video Screencast Help

Firewall is Malfunctioning V 12.1

Created: 13 Oct 2012 | 13 comments


Most of my client systems shows error as "Firewall is not fumctioning correctly. Your protection definations may be damage or your product installation may be corrupt".

Please see error

Please advice........

Comments 13 CommentsJump to latest comment

tushar.dahibhate's picture


I aready have the new version 12.1 RU1 MP1 how i fix this has have more than 200 system with same issue.

Please advice

ᗺrian's picture

Did you reboot?

Try a repair

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

John Q.'s picture

You can try these steps:

 - Uninstall Network Threat Protection

 - Reboot

 - Reinstall Network Threat Protection

 - Reboot

If it works, you can apply this widely using Auto-upgrade (

Please remember to mark the proper comment as SOLUTION:
 - to identify threads that do not require further assistance
 - to let other visitors know how to fix such issue

Mithun Sanghavi's picture


Could you try visiting the Device Manager > View > Show hidden devices > Check if you have any yellow exclamation OR Red X under "Network Adapters" Or "Non-Plug and Play Drivers"?

Also try removing the  Network Threat Protection (NTP) component, then reboot the machine and install it again.

  1. Windows Control Panel Add or Remove Programs Symantec Endpoint Protection Change > Modify >  Network Threat Protection Entire feature will be unavailable.
  2. Reboot
  3. Windows Control Panel Add or Remove Programs Symantec Endpoint Protection Change > Modify >  Network Threat Protection Entire feature will be installed on local hard drive.
  4. Reboot


TRY installing the SEP 12.1 RU1 and check if that resolves the issue.

If the issue still persists, Try Running the Cleanwipe version 12.1 (available with Technical Support)

Also, check this similar threads:

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture


Repair the SEP client and reboot....


tushar.dahibhate's picture

tried this but not working, again geeting yellow dot

Ashish-Sharma's picture

Hi Tushar..

ohhhh after 4 month you can revert this thread.

Thanks In Advance

Ashish Sharma

Ambesh_444's picture

Hello Tushar,

Your problem not yet resolved ...??

You should contact us earliar after 4 month you are posting comment.

Please share screen shot with us.

Thank& Regards,


"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

hforman's picture

If you are seeing over 200 clients with the yellow dot, I would suggest the following:

1) Upgrade the master server to the latest SEPM (now = 12.0.2 RU2)

2) Run a repair from add/remove on the SEPM server.

3) You should be running the SEP firewall and not the windows firewall.

4) Test clients (a few by upgrading them to RU2.  Make sure you do NOT install SEP clients using the CD.  Only Push install from the master.

5) Check the event logs on both the master and a few of the clients.

6) Make sure clients are running SEP firewall, not Windows.

7)  Also, try on one client uninstalling SEP client completely and then get a copy of cleanwipe from support and run that.  Make sure all folders relating to SEP or Symantec or liveupdate are gone.  If you have netbackup, Backup Exec, or other Symantec products, remove them too.  Get client clean.

8) push install the client

9) Check your NTP policies.  Are you blocking something you should not block?

If this affects 200 clients, either you have a bad package or something is not right on the master SEPM.  Make sure you are not running UNMANAGED clients (installed from the CD).  Also, make sure you did NOT install the client on an image (GHOST) unless you are going to use the Sylinkdrop utility for fix the communication parameters.

Elangovan's picture

Check out the below link to know the steps to resolve the "Firewall Malfunctioning" issue due to "Firewall driver is not loaded", this will guide you to do Manuall bind teefer driver to NIC

KNP's picture


Remove SEP Firewall from add/remove program-->Symantec endpoint protection-->change

reboot the computer and then reinstall firewall feature in sep.

it will be resolved.