Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

FIRM: The File could not be opened

Created: 01 Feb 2013 | 2 comments

Hello,

I have recently moved our DS from a Server 2003 running DS 6.9 SP3 to a Windows Server 2008 R2 SP1 server running DS 6.9 SP5.  Everything is running fine except for a small anoyance. 

When I try to image a new PC that is not in the DS database the modify configuration task fails with the following error:

FIRM: The file could not be opened.

I will attach the firm log error to the discussion.  At this point I have extracted the image and changed the IP within the registry files to point to my new DS's IP, but still no luck.  I have given the express share full control to everyone to remove the doubt on security.  The funny thing is that if I restart the deployment on the same computer it works the second time around.

Any help would be apreciated.

Thanks

Stephane 

Comments 2 CommentsJump to latest comment

Nelo's picture

I wonder if you create a new imaging task will cause the same error.

BBC's picture

We also see some similar behavior at times, but not constantly when running various commands (i.e. FIRM COPY, ReplaceTokens, etc.) and although we run DS 6.9 SP4 still, the behavior is exactly the same - restart the job and it succeeds. Since this is not persistent, it is very hard to troubleshoot and I assume, same is valid for Stephane, the file in question is actually present on the DS.

Creating a new job does not make a difference here and even more "funny" is the fact that running the same job against the next computer object works just fine.

I'd be much interested in any idea what could cause that behavior.

Thanks, -BBC