Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Fix 2017143and MP1

Created: 08 Feb 2013 | 3 comments

Could some official from Symantec let me know if it would be even possible to apply only Fix 2017143 (out off MP3) upon a SEP 11.0.7101.1056 / "just MP1" client machine? scenario is that updating to MP3 wouldn't be possible yet but has some critical cases with BSODs, Sysplant and App Device Control active...

I appreciate very much in advance!

Comments 3 CommentsJump to latest comment

.Brian's picture

The official way it is now is you would need to apply the entire upgrade to fix the issue.

Some times a point patch (PP) is released where only a specific flaw is fixed. I don't believe that to be the case for this version though.

You're best bet is to open a support case.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

James-x's picture

Hello,

The fix in question (2017143) was released with SEP 11 RU6 MP1 (11.0.6100.645) and is included in all builds of SEP 11 going forward, including SEP RU7 MP1 (11.0.7101.1056) which you mentioned you were running.

What is the exact issue you are facing?

James

The Symantec Endpoint Protection Knowledgebase

Please remember to mark the post which resolved your issue as the solution!

SebastianZ's picture

The fixes implemented in a certain SEP version are automatically carried over to the next releases - meaning the fix for MR3 will be already included in RU7.