Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

FlashBackup-windows restore fails with status code 5 to the same server and to other servers as destination

Created: 12 Mar 2013 • Updated: 19 Mar 2013 | 6 comments
Dan@NB's picture
This issue has been solved. See solution.

Hi All,

We have AIX 5.3 master server running 6.5.6 version of NBU(out of support, I know :/ ). The client server is Windows 2008 running 6.5.4 version of NBU. The backups are being taken as FlashBackup-Windows. When we are trying to perform restoration of some requested files, restore is failing with status code 5. Tried to restore the files to other location(even other servers), but no luck. Here is the restore log for reference:

Restore started 03/11/2013 16:56:51
 
16:57:03 (1361692.001) Restoring from image created Fri Jan 25 00:02:25 EST 2013
16:58:04 (1361692.001) Status of restore from image created Fri Jan 25 00:02:25 EST 2013 = the restore failed to recover the requested files
 
16:58:04 (1361692.001) The following files/folders were not restored:
16:58:04 (1361692.001) UTF - PATH for FILE1

16:58:04 (1361692.001) UTF - PATH for FILE2 
16:58:07 (1361692.xxx) INF - Status = the restore failed to recover the requested files.
 

We checked permissions for destination folder was OK. Please help resolving this issue.

Thanks.

Best Regards,

Dan

Operating Systems:

Comments 6 CommentsJump to latest comment

Yasuhisa Ishikawa's picture

Have you already tried requesting restore from the client?

Are there any relevant messages in tar debug log on the client?

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Dan@NB's picture

Hi Yasuhisa,

Thanks for replying.

Yes, I tried that but I could only get 2009 images for the client whereas the date we are looking for is Jan 25th 2013 on master.

In tar, I dont see any log files generated for March 2013. Please suggest.

Best Regards,

Dan

Yasuhisa Ishikawa's picture

Are you trying to restore to original host or alternate host? If tou are to restore to oroginal host, recent backups must be displayed.

Browse backup on the client, and look into master's bprd log to determine with which client name the client send request to the master.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Madhusudana DD's picture

Hi,

Are you trying to restore the files which were backed up using VCB? if yes you can try restore it to proxy server

Anshu Pathak's picture

You will see actual error in logs:

Master server: bprd

Media server: bptm

Client: tar

Anshu Pathak

Dan@NB's picture

Hi Yasuhisa,

We were restoring the data to alternate location(different server). Browsing the files from client server end didnt help as it was showing only 2009 year backed up files and we were looking for 2012 year files.

@ Madhusudana, we are not using VCB.

@ Anshu, logs were of no help as no recent logs were generated. that part was weird.

This issue is now solved. I tried restoring the data to alternate client server with "Original location" option selected while performing the restore. That lead to restoration going successful for FlashBackup-Windows policy type but the same directory structure as it was on source client instead of specified path, which was then manually copied to desired location.

Thanks all for the help!! :)

Best Regards,

Dan

SOLUTION