Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Flex Response for Endpoint Agent 12.5

Created: 20 Jun 2014 | 1 comment
Yin Fai's picture

Hi, I'm trying to install the SEE-RS flex response plug-in by using the flex-response utility.

However, I'm getting this "The keystore has been corrupted" message.

The Endpoint Agent is version 12.5 but the Flex Response Utility is version 11.5.

Could this be the problem?

Thanks!

Operating Systems:

Comments 1 CommentJump to latest comment

Jsneed's picture

Whenever we see the message "The keystore has been corrupted" it typically is a mismatch between the agent tools version and the agent itself.  So I'd say it's fairly likely the version difference is causing this.