Video Screencast Help
Symantec Connect login will not be available from 7am-1pm PT, Saturday April 12th, estimated. During that time, you will not be able to log in or engage in any activity on the site such as posting, commenting, or voting. You can still view and search content. Sorry for the inconvenience.

Forgot SEPM password

Created: 19 Apr 2012 • Updated: 19 Apr 2012 | 6 comments
This issue has been solved. See solution.

I have Forgot my SEP 11.x SEPM password.

How to retrive.it's urgent.

Comments 6 CommentsJump to latest comment

Ashish-Sharma's picture

If you have lost the password
If you have lost the password to login to the SEPM
then Run the RESETPASS.bat file from the command prompt
In the command prompt
go to
 
c:\program files\Symantec\Symantec Endpoint Protection Manager\tools\resetpass
When you'll hit enter you'll see ENGLISH
 
Close the command prompt Try logging into the SEPM
username:admin
password:admin
 
Then you will get a promt to change the password
 

Thanks In Advance

Ashish Sharma

 

 

SOLUTION
Simpson Homer's picture

c:\program files\Symantec\Symantec Endpoint Protection Manager\tools\resetpass.bat

Go to teh following location and double click on the reset pass.bat and then login into the SEPM with User name: admin

password: admin and then it would then ask for a new password

Or you can also use the otion of Forgot password in the SEPM Console login page.

Srikanth_Subra's picture

Use Reset PASS batch file from your program files tools of SEPM

default PW admin will be resetted

Thanks & Regards,

 Srikanth.S

"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

hj1979's picture

 

Resetting the administrator password to admin

You can use the resetpass.bat to reset the password for the Symantec Endpoint Protection Manager admin account.

Note:
 If you change the admin account name to something other than admin and then subsequently run resetpass.bat, it changes the account name back to admin.
 

To reset the administrator password

1.Open Windows Explorer on the computer that runs Symantec Endpoint Protection Manager.
2.Locate the <Drive>:\Program Files\Symantec\Symantec Endpoint Protection Manager\Tools folder.
3.Double-click the resetpass.bat executable file.
The password is reset to admin.

4.Change the password immediately.
 

 

Warning: Do not use the "admin" account when setting up Active Directory Authentication. You must use a new Administrator account to use Active Directory authentication. For more information, see the Symantec Technical Support knowledge base article,

http://www.symantec.com/business/support/index?page=content&id=TECH104726&locale=en_US

Philip's picture

After upgrade from SEP11 to SEP12 I am no longer able to login with error authentication failure. resetpass.bat did not help. Any suggestions?

 

p.s. tried AD accounts, local accounts, admin etc. no luck...