Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Forum Discussion word verification

Created: 27 Oct 2011 | 6 comments
Optimus Prime's picture

When I use IE why does word verification shows like the attached file when i'm creating a forum discussion and needs to verify the word. I'm using IE 9? Was there any bug or something.

Discussion Filed Under:

Comments 6 CommentsJump to latest comment

AmolB's picture

Even I was facing the same issue with IE8 and Google Chrome but now everthing looks good.

deepak.vasudevan's picture
  • Are you able to use the 'Show Picture' from the context menu?
  • Alternatively, you can try using the Audio option as well till Connect or Mollom are able to address the issue on IE.
Optimus Prime's picture

I tried both Audio and Show picture on the context menu but still thesame. It works fine in my google chrome

;-)

Ajit Jha's picture

It was happening to me as well, but after sometime it was fixed. Might have some Verification from Admin Side

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Muhammad Nazakat's picture
  1. Open Internet Explorer.
  2. Press the Alt key on your keyboard to display the "File menu."
  3. Click on "Tools" in the menu bar.
  4. Select Compatibility View Settings.
  5. check the box for "Display all websites in Compatibility View" and close the Compatibility View Settings window.

Regards,

Muhammad.

CraigV's picture

...the last answer was nearly 3 months ago, and this is effectively a dead topic.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...