Video Screencast Help

Forwarding multiple archived Items only forwards the short cut

Created: 01 Dec 2009 • Updated: 21 May 2010 | 13 comments
This issue has been solved. See solution.

I am at EV 8.0 SP3.  The Exchange Desktop Policy has "Forward Original item" set to original on the Advanced tab.  When I select 1 item and click forward, a window with the original item is displayed and I can forward.  However, if I select 2 items and click forward, both items in shortcut form are placed as attachments in a separate message for forwarding.  The original items are not retrieved for forwarding.  An ideas forum discussion (https://www-secure.symantec.com/connect/idea/forwarding-archived-email-attachment) seems to be saying that the original items should have been attached. 

Which Is normal behavior?  Should I get the shortcuts or the original items?  Are there additional settings that need to be made?

Regards, 
MoJoe 

Comments 13 CommentsJump to latest comment

Rob.Wilcox's picture

MoJoe,

Do you have a client trace of this happening?  Can you attach it to your first post?

I _have_ seen an issue (during EV 8 Beta would you believe) and maybe you're encountering that (And I might be able to remember more about if I see a client trace!)

Hope that makes sense,

MoJoe's picture

Rob,
A client trace has been attached.  One more thing to add, Vault Cache and Virtual Vault are active on this client.

Regards,
MoJoe

AndrewB's picture

MoJoe, you should indeed get the original items when forwarding if your desktop policy is set to 'original'. Have you tried doing this from a different client for comparison?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

JesusWept3's picture

The issue is when selecting *multiple* items to forward, firstly you must have one of the newer clients (EV8) and when you forward them, you have to hit the forward button on the top Outlook bar, if you right click the multiple messages and click Forward then it will only forward them as shortcuts.

SOLUTION
AndrewB's picture

good call with the button.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Richard-ADRA's picture

JesusWept2,

That works great like you said for *multiple* items to forward. What if you have only one email you wish to send as an attached item? I can open it, then forward it, or retrieve it from the archive and attach it as an item. Is there any other more seamless way to send a single archived email as an attached item?

Thank you,

Richard

JesusWept3's picture

Richard,
Unfortunately EV will respond as Outlook does in most cases
If you forward an unread item by either right clicking forward or clicking the forward button, it will turn it in to a new mail.
However when it comes to dragging and dropping a shortcut in to a message, whether its one item or multiple items, it will always attach the shrotcut, as i don't believe theres an event triggered by EV to use a sink event on unfortunately.

Same with right clicking multiple items, its something that can't be caught

sorry.

rick_krieger@symantec.com's picture

Richard-ADRA,
If you are using Virtual Vault you can drag the item out of your archive (using Virtual Vault) and drop it into an email.
Also... from Virtual Vault you could select an archived email, go to toolbar and click Action->Forward as Attachment.

Just tested both of these from my mailbox / Virtual Vault.

MoJoe,
Going back to the original question... I know it was centered around shortcuts but if you were using Virtual Vault the multi-select, right click, forward use case you are askign about works as you would expect (i.e. multi-select messages from virtual vault, right click, Forward and messages (not shortcuts) are attached).

Thanks,
Rick

Richard-ADRA's picture

Thank you Rick. I will check out Virtual Vault when I can upgrade to SP3.

--Richard

MoJoe's picture

JesusWept2,
Using the forward button on the Outlook bar did work.  Thanks for bringing this to my attention. 

I'd consider it as a bug  that it does not work when performing a right click and forward.  Perhaps I need to call support and report it as such.

Regards,
MoJoe

Rob.Wilcox's picture

Check out : 

http://seer.entsupport.symantec.com/docs/286850.htm

That I think already describes the issue we are talking about here (right click -> forward not working properly when you have archived items selected).  I'll see if the Dev I originally talked to has anything to say in this area.. but at least this might save the call to Support  ? :)

Rob.Wilcox's picture

I checked with the Dev in this area, and unfortunately the way our extension is implemented at the moment we aren't able to intercept the right click -> forward things (in a similiar way that we're not able to intercept things in the Advanced Find dialog etc).  So we can't fix this .. at the moment.  For Office 2010 ... who knows :)

rasobey's picture

Great thread and has really helped me out. I'd always wondered why I couldn't perform archive operations on a search folder and, even though I'm still not sure why not on a technical side, at least it's a conscious decision and not just lazy programming ;)