Video Screencast Help

Frage zu Backup Exec 2012 Snapshot Provider (BE VSS)

Created: 14 Jan 2013 | 5 comments

Muss beim Sichern von einer virtuellen Maschine (VMware) mit AVVI GRT die Option "Advanced Open File" aktiviert werden?

Sobald ich diese Option aktivieren, erhalte ich im Auftragsprotokoll für die jede virtuelle Maschine die Meldung "Hinweis: Von Ressource Server X kann kein Snapshot erstellt werden. Es wird wird versucht, das Backup direkt vom Quelldatenträger durchzuführen."

Die Backups sind soweit in Ordnung, da ich von den virtuellen Maschinen auch einzelne Dateien wiederherstellen kann. Deswegen frage ich mich, ob AOF beim Sichern von virtuellen Maschine überhaupt aktiviert werden muss.

 Ich habe bereits folgendes versucht um die Meldung beim Sichern AFO zu unterdrücken:

- Neuinstallation des Windows Remote Agents durch pushen vom Media Server

- Manuelle Neuinstallation des VSS Providers http://www.symantec.com/docs/TECH129724  , http://www.symantec.com/business/support/index?page=content&id=HOWTO23038

Der Windows Remote Agent ist natürlich installiert, Im Windows der virtuellen Maschine ist kein VSS Provider von VMware installiert. Es existiert kein VSS Provider oder Dienst von VMware. Der Befehl "vssadmin list providers" zeigt nur den "Microsoft Software Shadow Copy provider" an. Während eines Backups wird der "BE VSS Provider" mit dem Befehl "vssadmin list proiders" kurz aktiv.

Umgebung:

Zu sicherende Betriebsssysteme: Windows 2008 R2 Datacenter

BE Version Media Server und Agenten: Version 14.0 1798 (BE 2012 mit allen Updates)

VMware: VMware ESX 4.1

Die Daten liegen auf einer SAN, die LUNs sind am Media Server gemountet.

Gruß

Oli

 

 

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

 

I assume you're using SAN Transport mode if your LUNs are presented to the media server. Check below to make sure it is set up correctly:

http://www.symantec.com/business/support/index?pag...

Also, in the AOFO tab, have you specifically selected a VSS provider, or is it set to automatic?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

magellan's picture

Hallo,

danke für deine schnelle Antwort. Leider ist dein Link nicht verfügbar. Die Einstellung für AOFO steht auf automatisch. 

In der Windows Datenträgerverwaltung wird angezeigt, dass die Datenträger neu initialisiert werden müssen damit LDM darauf zugreifen kann. Die Datenträger von der Storage stehen mehrfach in der Datenträgerverwaltung. Entweder mit dem Status "online" oder mit dem Status "nicht initialisiert". Wenn ich die Datenträger initialisieren werden diese mit GPT oder MBR formatiert. Müssen die zusätzlichen Datenträger von VMware initialisiert oder formatiert werden?

Danke

 

CraigV's picture

...can you maybe put this into English? Not to be funny, but Google Translate can't translate this properly!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

magellan's picture

Hi,

thanks for your quick reply. The url for the link

http://www.symantec.com/business/support/index?pag... is down. The option in the AOFO Tab is set to automatic.

I become in the volume management from windows the message, that the volumes should be new initialize. The volumes are from the san, they is connected with the iscsi protocol. I see multiple volumes from the luns. The new volumes habe the status "not initilize". Should i initlize the multiple volumes?

CraigV's picture

NEVER initialize those LUNs...you will wipe out all your VMs.

That link definitely opens on my side, but you can also try:

http://www.symantec.com/docs/TECH155831

If you are seeing multiple LUNs, make sure that these aren't doubled from the # of LUNs presented to your media server. For example if you have 2 LUNs with VMs on that are presented to the media server, make sure it doesn't show 4...if so, and you know you only presented 2, you might have a problem with multi-pathing software on the media server so check this too.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...