Video Screencast Help

French accents no longer displaying correctly in email notifications

Created: 12 Oct 2012 | 3 comments

Hello, we just upgraded to 7.5.03 from 7.1 this week. Since the upgrade, the email notifications are not displaying accents correctly (I'm a French-Canadian). I tried to find something about this on the net but there doesn't seem to be anything out there. Has anyone experienced this issue?

 

Thanks!

 

Christian Moisan

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

CRZ's picture

Do you happen to know if your 7.1 install was English or French?  How about the 7.5 one?

I haven't heard of any issues but localisation can be tricky sometimes.  I would recommend opening a support case where somebody who knows better can tell you what to check for.

(7.5 DOES have a French language pack available but I'm not sure that would help your specific issue - and you may not want all the dialogues to be changed to display in French!)

Symantec NetBackup™ 7.5.0.3 Language Packs provide localized user interfaces and documentation for NetBackup 7.5.0.3 Enterprise Server / Server on UNIX and Windows platforms.
 http://symantec.com/docs/TECH192571


bit.ly/76LBN | APPLBN | 75LBN

C_Moisan's picture

Thanks for your answer, Chris. I should have mentionned that the NB install is in english. It's just that there are some words used in the emails that have accents, it has nothing to do with NB's interface. I tried to see if there was some kind of settings for the character set used in the email sent from NB but I can't find anything. Please note that I'm still a newbie with this product so I might miss something you guys consider  obvious! :) 

 

EDIT: Typo