Video Screencast Help

Fresh install - Activate licence

Created: 03 Nov 2013 • Updated: 04 Nov 2013 | 7 comments
This issue has been solved. See solution.

Hi

I just installed sepm on a new enviorment, using the 12.1.3 media, install goes find when go to install my serial number, as in these steps -> http://www.symantec.com/business/support/index?page=content&id=HOWTO55294#v47636909

I put my serial number in go activate, then it pops up asking for company details, site contact etc etc, i have done install a number of times using 12.1.1/12.1.2/12.1.3 with out it doing this before, once i put that details, at the end of that asks for an .slf which i do not have.

Anyone have any ideas? why its suddley asking for these details where it hasns't before?

 

 

Operating Systems:

Comments 7 CommentsJump to latest comment

Rafeeq's picture

.slf file is the license file what you would have received from the licensing team.

if you put your serial number it needs to connect to licensing.symantec.com make sure your firewall is enabled for it.

Activating your new or renewed Symantec Endpoint Protection 12.1 product license

 

http://www.symantec.com/business/support/index?page=content&id=TECH162623

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

Refer the following articles:

When purchasing license, Company Contact and Technical Contact fields do not accept international characters

http://www.symantec.com/docs/TECH163784

Required exclusions for proxy servers to allow Symantec Endpoint Protection to connect to Symantec reputation and licensing servers

http://www.symantec.com/docs/TECH162286

You can send an email at license@symantec.com
 
Website: http://symantec.custhelp.com
Phone number: 1-800-721-3934
Email: license@symantec.com

Contact Us

http://www.symantec.com/partners/support/contact-us.jsp

Assistant & Information

http://www.symantec.com/support/assistance_information.jsp

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

.Brian's picture

Did you receive an SLF file when you purchased the product?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Beppe's picture

Hello,

in the worst case, just call the Customer Support and ask to get the license file (SLF):

http://www.symantec.com/support/assistance_care.jsp

Regards,

Giuseppe

NealR's picture

i managed to get hold of my slf file. With this it worked

 

Just wondering why the serial number i have used before stoped working,(used serial number 10 times previouslly with out any issues)  i could get to the web site (https://tus1gwynwapex01.symantec.com/) as it suggusts

 

 

SOLUTION
.Brian's picture

For whatever reason, you can only use it to download a limited number of times. At least this has been the case in my experience.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

NealR's picture

wasns't to download media, i already had copies of media downloaded.

I installed it then went to activate SEPM