Video Screencast Help

FSA Archiving or Not

Created: 20 Apr 2014 • Updated: 10 Aug 2014 | 5 comments
This issue has been solved. See solution.

I am convinced we have a problem with our EV environment in that the FSA archiving doesn't seem the be happening.

We are on 10.0.4 and and not getting a FSA completed report just more and more in progress ones, currently up to 33 and no FINAL one in sight. The first report mentiong that the stored were in backupmode, it's almost like it's in a loop.

They latter ones don't say miuch at all just     ***Information*** - This volume was ignored on this run of the task because it was processed on a previous run.

We have also has issues with Backup Exec 2012 SP4 and EV, not sure if that is causing this problem, hard to get symentec support on ther case that know both products and how they interact.

Any pointers would be good.

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Rob.Wilcox's picture

Is the volume you're trying to process 'massive' ?  Is the archiving window you have allocated big/long enough?

Vixter's picture

The tasks actually is for multiple volumes totalling around 1.5TB maybe we should have a task volume target.

It has worked fine in the past.

When you to the Run Now reported they work fine and dandy.

The schedule is from 3am - 6am each morning, what would happen if we were to extended this into the working day what would impact be on those volumes?

 

Rob.Wilcox's picture

When you do a 'Run Now' how long does it take to process all the data?

 

If you extend the window then the main impact is that there might be a few files that are locked by users and can't then be archived, and of course the file server will have some extra load on it whilst EV performs archiving.  To be honest neither is *massive*.

Vixter's picture

Just done a runnow see summary below:

Total volumes processed:     5
Total folders processed: 237623

Total number of files matching an archive rule:           43654
Total number of files matching an archive and copy rule:      0
Total number of files matching a do not archive rule:       173
Total number of files matching a delete rule:                 0

Total files that matched a rule and were processed successfully:  41214 (131728.03 MB)
Total files archived by File System Archiving TASK :              24594 (28858.92 MB)
Total files excluded by a do not archive rule:                      170 (85449.40 MB)
Total files successfully archived by File System Archiving API:         0 (0.00 MB)

Shortcut Creation
Total number of files matching a 'Create Shortcuts Immediately' rule:   16449
Total number of files matching a 'Create Shortcuts Later' rule:             0
Total number of files matching a 'None. Archive and Delete File' rule:      0

******** Total errors reported: 1138

Processing not yet complete. Processing will continue on the next run.

Start time: 21/04/2014 11:13:54
End time:   21/04/2014 13:25:41
Elapsed Time: 02:11:47

Its the processing not complet bit that is confusing so doing another run now, and it has created another file in the in progress folder, still nothing in complete.

 

Rob.Wilcox's picture

You might want to remove the checkpoint XML file, and do another run now - see what happens then?  The checkpoint file keeps track of where processing got to in the last run.

SOLUTION