Video Screencast Help

FSA exclude sub-folder from archiving task

Created: 29 Apr 2009 • Updated: 23 May 2010 | 2 comments
AFed's picture
This issue has been solved. See solution.


Is there any simple way to exclude some sub-folders, situated in certain user home directory, from the archiving rule of FSA task?


Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Darren Locke's picture

Add the folders in to the VAC as folder targets. On the properties of the folder target should be an 'archive this folder' option. Untick that. To play completely safe, create a 'do not archive' folder policy and have that assigned to the folder targets.

If you want to exclude the same folder in a group of users folders then you can actually use retention folders. A retention folder can have a 'do not archive' policy applied to it and can be applied to existing folders.


MichelZ's picture

Are you satisfied with this answer?
If yes, could you mark it as solution?