Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

FSA Target Error

Created: 08 Feb 2013 • Updated: 01 Mar 2013 | 9 comments
AG81's picture
This issue has been solved. See solution.

Hello to all,

I'm just updated to EV 10.0.3 an EV for Exchange environment. Now the customer has purchased FSA licences too. I'm trying to congifure a new FSA volume to archive with the "New Volume" wizard. At the Select Vault Store step, it returns the netx "blank" or unexpected message.

 

I have revised all the pre-requitisites:

- EV for FSA at target server are running under EV Servcie account

- EV Service account is Local Admin at FSA target

- EV service account has Full control at Share permissions Folder

- EV service account has Full control at NTFS permissions Folder

 

Any Idea?

 

Thank you!

Comments 9 CommentsJump to latest comment

AG81's picture

 

Im tracing the event and I found only this:
 
2315 12:02:56.831 [5320] (mmc) <5240> EV:L {VaultCoCreateInstanceEx} CLSID [{4EC6FF76-C97A-11D1-90E0-0000F879BE6A}] Server Name [(null)] Used Server Name [(null)] Num of attempts [1] Total elapsed [0.000s] Result [Success  (0)]
2316 12:02:56.847 [5320] (mmc) <5240> EV:L {VaultCoCreateInstanceEx} Attempt [1] to create COM object failed. CLSID [{B2656BAB-30C3-4209-B628-45CECE8CE882}] Server Name [evserver.mydomain.com] Elapsed [0.007s] Result [Access is denied.  (0x80070005)]
2317 12:02:57.050 [5320] (mmc) <5240> EV:H {VaultCoCreateInstanceEx} CLSID [{B2656BAB-30C3-4209-B628-45CECE8CE882}] Server Name [evserver.mydomain.com] Used Server Name [evserver.mydomain.com] Num of attempts [2] Total elapsed [0.205s] Result [Access is denied.  (0x80070005)]
 
The DCOM is enabled in EVSERVER, and I have added the DisableLoopbackCheck registriy Key in both EVServer and FileServer
 
http://www.symantec.com/business/support/index?page=content&id=TECH57344&actp=search&viewlocale=en_US&searchid=1360321717000
 
But it stills not working. Getting the same error.
 
 

RahulG's picture

Could you check if there is any error reported in the event log ?

You may need to Run dtrace for MMC to get more info about the error?

Nathan Clark 2's picture

Its checking the license dtrace the admin service and look for lines beginning:CLicense2

AG81's picture

 

Hi to all
 
@Nathan:
 
At the Dtrace log, I found these lines with CLicense2
 
 
1271 12:02:22.331 [5320] (mmc) <5240> EV:M CLicense2::LoadLicense - Calling SlicCreateLicenseManager()|Status: 0x00000000
1272 12:02:22.347 [5320] (mmc) <5240> EV:M CLicense2::LoadLicense - Calling SlicCreateLicenseEx()|Status: 0x00000000|Feature Code: EVBase
1273 12:02:22.347 [5320] (mmc) <5240> EV:M CLicense2::DoLicenseCheck - EVBase License is valid
 
 
@RahulG:
 
In the Event Viewer I can't see any error about It. But I found the License Event ID 4213. I supose that there are 52 lines because allready exists the old SLF files from previous versions.
This site it's upgraded from 2007 to 8, 8 to 9, 9 to new W2K8R2 Server with the same 9 (to accomplish with 64 bit requirement), and 9 to 10.
 

License checking has identified that you are currently licensed for the following features: 

 

Feature #1: EVBase

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #2: EVFSA

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #3: EVArchExplorer

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #4: EVOSL

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #5: EVFTC

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #6: EVHFM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #7: EVBase

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #8: EVArchive

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #9: EVPSTM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #10: EVOfflineVault

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #11: EVPubFolder

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #12: EVOSL

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #13: EVFTC

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #14: EVHFM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #15: EVBase

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #16: EVArchive

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #17: EVPSTM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #18: EVOfflineVault

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #19: EVPubFolder

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #20: EVOSL

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #21: EVFTC

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #22: EVHFM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #23: EVBase

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #24: EVFSA

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #25: EVArchExplorer

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #26: EVOSL

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #27: EVFTC

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #28: EVHFM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #29: EVBase

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #30: EVArchive

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #31: EVPSTM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #32: EVOfflineVault

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #33: EVPubFolder

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #34: EVOSL

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #35: EVFTC

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #36: EVHFM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #37: EVDominoArchive

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #38: EVNSFM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #39: EVBase

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #40: EVFSA

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #41: EVArchExplorer

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #42: EVOSL

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #43: EVFTC

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #44: EVHFM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #45: EVBase

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #46: EVFSA

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #47: EVArchExplorer

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #48: EVOSL

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #49: EVFTC

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #50: EVHFM

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #51: EVBase

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 

Feature #52: EVArchive

Version: 1.0

Status: Valid

Type: Production

Ends: Never

 
Thanks you!!!

AG81's picture

Hello

If you think that maybe its a problem with the license, should I re-download de SLF file and replace it?

Another idea? I have these project stopped because this.

Thanks!!!

-------------------------

UPDATE: at 18:18=> I tried to stop all services, remove the old SLF files, and copy the re-downloaded. Services are started, and the site licenced, but still the problem.

 

JesusWept3's picture

By the looks of the events generated, you have multiple SLF's?
How many EV Servers do you have?
I seem to remember that each EV Server in the environment must contain the valid license, not just the one EV Server that might run FSA

What i would suggest is to do the following

1. Stop Enterprise Vault Services
2. Go to C:\ProgramData\Symantec Shared\Licenses
3. Delete the existing SLF files that you might have there
4. Go to C:\Program Files (x86)\Enterprise Vault\
5. Delete any SLF files existing there
6. Go to C:\Program Files (x86)\Enterprise Vault\Installed Licenses\
7. Delete the existing SLF files that you might have there
8. Place the SLF you downloaded in to C:\Program Files (x86)\Enterprise Vault\
9. Restart the Admin Service and the other EV Services

Then try re-adding the targets.

AG81's picture

Hi JesusWept3,

I did your recomendations, but the error stills. Now there only the last SLF files (for EV 10).

The scenario is:

- 1 EV server. This is a new server, migrated with servermigration.exe. (the old server was 32 bits).

- Before the servermigration, I was modified the DNS records to point the new server.

-  After the migration and test all the site (only for Exchange Archiving)  Upgraded the new server from 9.0.2 to 10.0.3

- After the upgraded, I'm trying to configure the FSA.

 

Are you sure that this is a license problem? Maybe it will a DNS problem? Should I run Update Service Localitons??

Thank you!!

 

Nathan Clark 2's picture

Here  [{B2656BAB-30C3-4209-B628-45CECE8CE882}] Server Name [evserver.mydomain.com] Elapsed [0.007s] Result [Access is denied.  (0x80070005)] it trying to create a License object in the Admin service and getting access denied on evserver.mydomain.com, so maybe dtrace mmc/admin service and post the dtarce or send to me if you dont wish to post it here.

 

nathan_clark@symantec.com

SOLUTION
AG81's picture

Hi Nathan

I have sent you an mail with the asked info.

Thank you!