Video Screencast Help

Fujisu-Esprimo 910 e90+, Intel 82579LM, CSS 11.5, Vista Driver

Created: 20 Jul 2013 | 2 comments

My text from 2011-12:

We got several Fujitsu Esprimo P900 with on-board NIC-Chip Intel 82579LM Gigabit. When using the OEM-Vista Driver in Ghost Console WINPE512 the NIC is not working.

The correct Fujitsu (OEM) vista driver is e1c5132.inf +cat + sys +dlls.

The name of the Driver in Fujitsu Download area is:

Last years everything went well with other Esprimos and other NIC-Chips.

The OEM-XP Driver is working with the locally cloned WIN-XP systems and the hardware. Implementing the PCs into the Ghost deployment system is not possible up to now. Who has the same hardware and/or knows the solution? Who can help?


This old problem from 2011 was solved with the recommended driver and the thread was closed.

New Problem in 2013-07:

We got another 20 PCs (Esprimo 910 E90+, Mainboard-type= Fujitsu D3162-A12, and Intel chip 82579LM) and the successfull driver is not working from the above solution.

The Fujitsu Vista32 -Driver for my PREOS Winpe512 is  Intel, e1c6032inf, cat, sys, din +dlls

I tried Vista Drivers: Intel (Fujitsu), Intel, Intel, Intel, Intel All negativ.

Btw: A Win 7 X64 is already running on that PCs with the OEM-Win 7 Driver.

Need advice.

Operating Systems:

Comments 2 CommentsJump to latest comment

EdT's picture

Compare the device IDs of the old machine's NIC chipset and the new machines' NIC chipset. It is perfectly possible that this has changed and therefore you will need to ensure that the INF file of the newer driver supports the new device ID.

If the device ID is unchanged, then check and compare bios configurations in case any defaults have changed. In addition, if there is more than one NIC port on the machine, disable all but the one you want to use and have drivers for.

Review this article: as this gives you a simple way to test candidate drivers by loading from the WinPE command line.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

wk2011's picture


Both machines have 1 NIC port. Then I compared the NIC-Ids.

Actual old ID and actual New ID are identical:


Then I tried my old 2 years old Bootstick from the older machines and it worked.

So I made a mistake in producing a new bootstick with the old Driver.

The old machines have IDE-Sata access (WIN XP). The new machines have AHCI-access (WIN 7).

No problem.