Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Fullbackup is failingwith error code 23

Created: 03 Mar 2013 • Updated: 22 May 2013 | 3 comments
This issue has been solved. See solution.

Hi ,

We are taking the file system backup of the UNIX client where is we are unble to take the backup of 2 mount points. Backup is failing with an error code =23. When i checke the details of the folders from the last successful backup i observed that there are many folders/files under these mount points.

We have increased the timeout vault to 4000 and upgraded the netbackup client version to 7.0.1 as master level.Still it is failing with same error after writing few gb of data. Would like to know is there any configuration needs to be updated to fix the issue.

Operating Systems:

Comments 3 CommentsJump to latest comment

RamNagalla's picture

well we would need more details about the issue

1) what is the Client OS?

2) are you gettting this failurs specifically for these file systems and you are able to make other file system backups successfull?

3) how much time ls -R is taking to compleate on those mount points? does it getting compleate?

4) provide the detail status of the failed job

5) also bpbkar and bpcd log from the client with VERBOSE 5

revaroo's picture

LOGS LOGS LOGS. bpbkar and bptm logs enabled with trace logging enabled for bpbkar on the client and all at verbose 5.

watsons's picture

Check out the OS level TCP keepalive time, and see if you can lower the value on the master server and client.

http://www.symantec.com/docs/TECH125896

SOLUTION