Video Screencast Help

Gateway problem with MultiNICA (VCS)

Created: 24 Aug 2014 | 2 comments
pgm10s's picture

Hello

We have 2 node cluster on SUSE.

The route configuration is done at linux level not the MultiNICA resource.

We have upgrade the SFHA6.0.1 to SFHA 6.0.5 & SUSE11SP2 to SUSE11SP3.
After upgrade the default route are missing when the server booted up.
  I am not sure that I must configure the default GW at multinica?

Please  advice me.

Thank you.

Operating Systems:
Discussion Filed Under:

Comments 2 CommentsJump to latest comment

kjbss's picture

As documented on SORT for your OS and VCS Rev for the 'Attributes for MultiNICA agent' at:
    https://sort.symantec.com/public/documents/sfha/6....

you would define the 'Options' and 'RouteOptions' attributes to suit your requirements.  

Otherwise you might prefer to use the 'IPv4AddrOptions' and 'IPv4RouteOptions' attribute instead -- in the case you wanted to configure the NIC via the Linux 'ip' command instead of the 'ifconfig' command...  (It isn't clear to me why, nor when, to choose one over the other).

The example for the 'RouteOptions' attribute shows you how to define the default gateway.

 

Gaurav Sangamnerkar's picture

I am trying to recollect few old setups I worked with, I reckon having default routes set at OS level & not at multinic level. Point to note is, for multinic it is just an optional attribute.

Why did routes got missed will be a point to investigate however this should not be mandatory to provide default routes via multinic only. This should be possible at OS level as well

 

G

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.