Video Screencast Help

Generating package SIM 7.5.129 (latest version) installation

Created: 09 Apr 2014 • Updated: 13 Apr 2014 | 11 comments
Alan.Carvalho's picture
This issue has been solved. See solution.

Helo all!

I'm trying to create an installation package with the SIM 7.5.129 from my desktop in an open network and I am getting the error. 

The list of products found in "http://www.solutionsam.com/solutions/pl/symantec_v2.pl.xml.zip" is not a listing of valid products.

How to fix this?

Thanks all!

Operating Systems:

Comments 11 CommentsJump to latest comment

dodgint's picture

Getting the same error message. I am assuming Symntec is rebuilding the Product Listing to account for the HF5.1 to be released.

Todd Clark County IS Vancouver,WA

Igor Perevozchikov's picture

Seems like you're right, because it isn't accessible now.

  1. Don't forget that, first you can find an answer for your question in Knowledge base
  2. If answer solves your question, then please mark as solution to close a thread
catfordtechie's picture

I downloaded SIM today (version 7.5.129) and also have the same error message when trying to install

 

Is there any news Symantec employees as to when we can get a working version?

 

I tried installing the previous one I had downloaded a few weeks ago (v7.5.92) and when I run it I get the error message saying it cant find the SQL Express install file from the remote server (error message "The remote server returned an error: (404) Not Found")

 

So now I am stuck, as I cant use the previous one nor the new one

 

Cheers

jpellet2's picture

Same here. Seems like there might be some updates soon. Just to be sure I wasn't losing my mind I made sure that I could still ping www.solutionsam.com and could telnet to the same URL over port 80 from the server. You never know what those Network guys might be doing.

JannasTo's picture

Did you not see the outage notification on the Syamanetc Outage Webpage........hehe - I jest of course - that would be a silly idea :-)

Igor Perevozchikov's picture

Please follow this thread where will be an update for this issue with solutionsam

https://www-secure.symantec.com/connect/forums/message-running-symantec-installation-manager-product-listing-located
 

https://www-secure.symantec.com/connect/forums/issues-opening-symantec-installation-manager-product-listing-located

  1. Don't forget that, first you can find an answer for your question in Knowledge base
  2. If answer solves your question, then please mark as solution to close a thread
strunge's picture

Hello out there...

 

Any updates to this issue??

/Peter

Alan.Carvalho's picture

Peter

Symantec not has a prediction to solve this problem.

Igor Perevozchikov's picture

Looks like problem is fixed. Try now to open a SIM.

  1. Don't forget that, first you can find an answer for your question in Knowledge base
  2. If answer solves your question, then please mark as solution to close a thread
SOLUTION