Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Get around a Device I/O Error on Restore

Created: 14 Mar 2005 • Updated: 21 May 2010 | 3 comments

I have a tape that backed up successfully and verified sucessfully and 2 days later when I try to restore a file from it, it gets a device I/O error 11 minutes into the restore and/or catalog process. I suspect it is due to a bad spot on the media. Is there any way to get around this and restore 1 file in an undamaged area of the media even though some portion of the tape may be bad?

Comments 3 CommentsJump to latest comment

saptarshi's picture

Hi,
You probably want to try re-cataloging the tape . You can try searching through the catalogs for that particular file while running the restore job (restore job->selection->search catalogs->file name) and then try restoring it. If that fails then I’m afraid the physical location of that file is probably damaged.

Hope this helps you out.

Sharvari Deshmukh's picture

Hi,

Please let us know whether the solution mentioned last has helped you.Please update us with the latest steps tried

Thanks,

546303360's picture

I tried all of those options prior to posting a message. The tape will not catalog (starts but has an error) and when I select any file for restore, it stops at the same point approx 11 minutes in to the process and reports a device I/O Error. I think there is a corrupt spot on the tape, but obviously it can't affect all of the files that are stored on there.

We have since restored from a month earlier tape that they had and rekeyed all of the information. I would, however, like to know if there is anything else that could be done besides data recovery for future reference