Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

GetOnlineAttachmentFileSize 0x800710DD EV 10 sp3

Created: 02 Apr 2013 • Updated: 05 May 2013 | 5 comments
This issue has been solved. See solution.

hi

one user cannot retrieve an archived email from the vault

he gets this error when clickin on hyperlink in archived email

 

Symantec Enterprise Vault - Error

GetOnlineAttachmentFileSize 0x800710DD

i did a search for the email using archive search and found it and was able to open it from within the search tool. there does not appear to be an attachment apart from the pictures in the email signature

when searching using archive search this is the URL of the message

https://evserver-uk.domain.com/enterpriseVault/pro...

and this is the URL when clicking on hyperlink in the shortcut

https://evserver-uk.domain.com/EnterpriseVault/Vie...

it is in the business retention  category which is to keep emails for 99998 years

storage expiry is not enabled on site level and is not ever run either.

many thanks

 

 

 

 

 

Operating Systems:

Comments 5 CommentsJump to latest comment

RahulG's picture

I would suggest you to get in tocuh with Support and they will help you to run the EVSR tool to see there isn't any data loss or any missing entries in the Vault store databases.

Advisor's picture

what happens when you try to restore the affected email?

elbutre's picture

i logged a case (awaiting response but only logged it just now)

when retrieving it using enterprisevault plugin in outlook 2010 it works fine (as it it opens the email after double clicking on the shortcut

problem is that the end users is using a mac and outlook 2011 and the ev helper and or relies on the hyperlink (it works fine for every other archived email we have tried to retrieve, just this 1 we seem to have a problem with)

will wait for EV tech support to help determine the cause and fix

thanks for your suggestions

 

JesusWept3's picture

On the EV server can you see what status code you're getting in the IIS logs and maybe DTrace of w3wp??

elbutre's picture

we discovered it had to do with the browser not prompting username and password and or recognising the existing username and password in the keychain (apple's location for remember user credentials etc)

the hyperlink worked fine locally on the server and using a different browser

just need to get hold of the users laptop to continue local troubleshooting

i guess the error message is not clear, it should have said you do not have permission to this archived item or something but instead it came up with the error in the subject of this posts

so looks like the EV server is fine and this is just 1 client issue for this particular shortcut/hyperlink

 

SOLUTION