Video Screencast Help

Getting certificate error

Created: 22 Mar 2013 | 5 comments

When newly imaged  Windows machines start the PGP. they get the error below. Once we use IE to keys server, the correct certificate is downaloded and upon a reboot we no longer get the error.

How can this fixed "out-of the box"?

Untitled.jpg

Operating Systems:

Comments 5 CommentsJump to latest comment

Tom Mc's picture

Based on this Knowledge Base Article, the best resolutions are to either have the user select the option "Always Allow for This Site," or use a certificate from one of the "hard-coded list of trusted Certificate Authorities such as Geotrust."

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Shrek46's picture

Tom

thanks for replying, the KB was not listed, can you plese re-link?

Tom Mc's picture

Sorry about that: http://www.symantec.com/docs/TECH149009

I lost track unsuccessfully trying to find the hard coded list.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

PGP_Ben's picture

Did tom mc's response help you?

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

PGP_Ben's picture

Another option is to download the root and intermediate CA certificates and import those in the Trusted Keys section of Symantec Encryption Management Server (formerly PGP Universal Server) and then save. Then re-download the customized MSI installer from the server. This includes any trusted certificates that you imported into the server into an PGPTrustedCerts.asc file which is included with the MSI.

Another solution as well is to make sure that your root certificate updates have been applied for your current OS. This is usually done through the Microsoft Update mechanism in Windows.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.