Video Screencast Help

Getting duplicate emails when trying to archive emails from Outlook

Created: 23 May 2013 • Updated: 25 Sep 2013 | 5 comments
This issue has been solved. See solution.

Hello all,

I've EV 9.0.4 + Windows 2008 R2 installed

client = Windows XP SP 2 and MS Outlook 2007 SP 3

When I try to archive the emails manally from Outlook it shows the clock icon and then a duplicate emails is created.

Refer the TechNote # TECH43220

 

Duplicate archives created in Enterprise Vault (EV) for Microsoft Exchange
http://www.symantec.com/docs/TECH43220
 
It did nt help much as I get only single entry in the Exchangemailboxentry table.
 
Regards,
Gurmeet Singh Kohli
Operating Systems:

Comments 5 CommentsJump to latest comment

Rob.Wilcox's picture

Is this for one user, or all?

What happens if you create a new Outlook profile?

What does your policy have with regards to creating shortcuts and deleting the original?

Can you provide some screenshots (to add clarity)?

Gurmeet Kohli's picture

Hello Rob,

What happens if you create a new Outlook profile?

Need to try this.

 

What does your policy have with regards to creating shortcuts and deleting the original?

The policy is simple to arhcive the emails and remove the shortcut.

Can you provide some screenshots (to add clarity)?

I'don't have the screen shot with me. 

(BTW how do I upload the screen shot here)

 

Regards,

Gurmeet Singh Kohli

JesusWept3's picture

Typically you only see a duplicate when you have it set to not delete the item and/or not create a shortcut

Because it copies the original and then appends the copy with all the EV attributes and deletes the original item and you are just left with the copy in the mailbox

SOLUTION
Gurmeet Kohli's picture

Hello JesusWept3

What you have said is correct but it is not true with my issue.

Regards,

Gurmeet Singh Kohli

Gurmeet Kohli's picture

Hello Rob,

I did created a new profile and still the same issue.

Regards,

Gurmeet Singh Kohli