Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Getting Error e0000f16: The operation failed to acquire the min. # of drives and media needed.

Created: 07 Jun 2007 • Updated: 21 May 2010 | 17 comments
Hi,
I've been getting this error message from 2 of my NAS's and 2 of my server's that we're backing up.  This error message is preceded by Error e00084f8 - "The network connection to the Backup Exec Remote Agent has been lost .  Check for network errors." which occurs on Server 3.  We were backing up data fine until one of my coworkers enabled one of the nics on the Server 3 causing an ip conflict which was quickly resolved, but left the backups in the state they are in now.  What happens nightly is Backup Exec will backup completely Server 1 and Server 2, but will partially backup Server 3 and fail to backup NAS 1 and 2 and Server 4 and 5.  Has anyone experienced this or know of any resolutions?  Any help would be greatly appreciated! Thanks!

Comments 17 CommentsJump to latest comment

thegoolsby's picture

Hello,

Since the issue occurred at the same time the IP conflict occurred, it’s possible that may have caused the issue. Have you recycled the services since then?

Have you verified that the Remote Agent service is running on your NAS machines (assuming the OS is supported and that you have the Remote Agent installed on them)?

Have you also tested the network connectivity between all of the machine, and ensured that DNS is properly resolving the names of the machines?

 

Erica Lindsey's picture
Yes to the first two questions and I've checked the network connectivity between all of the machines, but you could give me some steps to take to ensure that I've tested all possible avenues.
thegoolsby's picture

Erica,

If the Remote Agents are running on the machines, you should be able to test the connectivity by opening a command prompt on the media server and running the following command (replace <servername> with the name of the actual server):

telnet <servername> 10000

If you get a ‘connect failed’ then either the Remote Agent is stopped or there is a network issue preventing connection to the Remote Agent.

If you do get connected, try creating a new backup selection list and verify that you are able to select the servers in question for backup.

 

Erica Lindsey's picture
Colin,
I connected to all of the servers and NAS's through telnet and I was, also, able to select the servers and NAS's through the selection backup.  Earlier in the week, I ran some test runs on them and they ran successfully.  Other ideas?  Let me know.
thegoolsby's picture

Erica,

Try backing up each server separately until you are able to resolve the issue. If the backups fail, check the system event logs on the remote servers to make sure the remote agent is not being stopped during the backups.

 

Erica Lindsey's picture
Colin,
I ran each server by itself and it failed each time with the same error message.  I checked the error log on the remote servers and nothing was noted.  I can send you screenshots if you would like of the event logs.  Let me know. 
Erica
Erica Lindsey's picture
Colin,
I am still getting this error after running Windows error checking on the NAS's and servers to see if it was locking up on something.  Do you have any more suggestions or ideas?  Let me know.
Dean Bliss's picture
Erica,
 
Which error did you get in the job log?
 
And was it for each server you tried to run a full backup?
 
Do you get any byte count during the backup?
Erica Lindsey's picture
Server 1 & 2 - Runs normally; completes successfully
Server 3 - Error msg- e00084f8- The network connection to the Backup Exec Remote Agent has been lost.  Check for network errors. Byte count - 711,188
NAS 1 - Error msg- e0000f16- The operation failed to acquire the minimum # of drives and media needed.
Byte count - 0
NAS 2 - Error msg- e0000f16- The operation failed to acquire the minimum # of drives and media needed.
Byte count - 0
Server 4 - Error msg- e0000f16- The operation failed to acquire the minimum # of drives and media needed.
Byte count - 0
Server 5 - Error msg- e0000f16- The operation failed to acquire the minimum # of drives and media needed.
Byte count - 0
 
 
Dean Bliss's picture
Do the other servers complete if you do not backup Server 3?
Erica Lindsey's picture
Tried to backup the first NAS  and it failed with the same error e0000f16.  The same goes for the other servers.
Dean Bliss's picture
Erica,
 
You should call 1-800-634-4747 and have a Tech Support case opened to help resolve.
Stumpr2's picture
Anf please come back and post the solution.
 
 

VERITAS ain't it the truth?

Azza's picture
Hi Eric,
 
Did you raise a case with Symantec and did you get any resolution for the issue?
 
Azza