Video Screencast Help

Getting error trying to Install Java admin console on windows 7 laptop

Created: 23 Oct 2012 • Updated: 24 Oct 2012 | 8 comments
This issue has been solved. See solution.

Hi

 

I just received a new laptop using Windows 7 64-bit SP1 and I am trying to install the Java admin console for 7.1 I am getting an error during the install

Error. 1935 An Error occurred during the installation of assembly ‘Microsoft.vc80.crt, type=”win 32” verison=8.050727.762 publickey token=”1fc8b3b9ale18e3b” processor Architectore=”amd64”

 

 

Has anyone had this issue before? Where you able to find a solution?

 

  ( will also need to install the Java console for 7.5)

 

Thanks

 

 

 

Comments 8 CommentsJump to latest comment

Nicolai's picture

The community had the same issue in this thread earlier today - still being worked at as time of writing:

https://www-secure.symantec.com/connect/forums/i-could-not-install-netbcakup-client-software-windows-server2008

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Marianne's picture

Have you disabled UAC?  Do you have Local Admin rights?

I am running same Windows 7 version and had no problems installing 7.1 or 7.5 Java GUI.

Disabling UAC is the first thing that I do when I get a new laptop.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

nbustarter380's picture

Hi  Marianne,

 

Thanks...Yes I turned UAC off and I do have admin rights. Do I have to reboot my laptop for the changes to take effect once I turn UAC off?

 

Thanks again for your response.

nbustarter380's picture

Marianne,

 

Question How did you turn of UAC on your laptop? I believe I did it correctly from what I read but I just want to make sure.

 

Thanks

 

Marianne's picture

I simply typed uac in Start -> Search Bar. 
"Change User Account Control Settings" appeared at the top of the list and I selected it.
In the Settings screen, I dragged the bar right down to the bottom. If I remember correctly, my laptop asked for a reboot.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

CRZ's picture

In case you didn't see my answer in the other thread, I think it may apply for you as well, even though you're at Windows 7 and not Win2008:

Check the Windows Modules Installer service.  If it is disabled, enable it, make sure it is set to Manual startup and retry the installation.

 

nbustarter380's picture

Hi Marianne, Chris

 

Thank you both very much I was able to install the 7.1 Java Gui with help from your suggestions.

 

Marianne, I had done what you said as far as the UAC however I didn't reboot (it didn't asked) that may have been part of the issue.

 

Chris, I checked the  Windows Modules Installer service. it was set to Manual however I don't think it was enabled because when I right clicked it and I clicked the start button and it started so that was part of the problem also.

 

This morning I re-tried the install and it worked the 7.1 Java Gui Admin Console is on my laptop now I just have to install the 7.5 admin console.

 

Again, Thank you both for your help I really appreciate it!

 

 

 

 

 

 

SOLUTION