Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Getting error V-79-40960-37914

Created: 20 May 2014 • Updated: 20 May 2014 | 9 comments

I recently started gettin error V-79-40960-37914  when run mySQL data. I have tried to do full backup on SQL server 2005 using Studio console but I dont know the reason why Symantec just doesnt complete the backup for me. any help appreciated.

Operating Systems:

Comments 9 CommentsJump to latest comment

yasser1970's picture

Thanks VJware but when I made change to "log-Backup transaction log" I have rceived this error:

V-79-57344-33959

any help?

VJware's picture

Need to ensure the full and log backup sequence of SQL is run using one backup application (in this case only via BE). If the backup sequence is interrupted by other backups outside of BE such as from SQL management studio, then this issue can occur.

Secondly, log backups can be performed only on DBs whose recovery model is not simple.

yasser1970's picture

Thanks again VJware.As I am not expert in BE, would it possible let me know how to check the sequence number are match? Also if  for sure,I wanted to have backup running on Database via Studio, will that cause any issue with BE backup? your help much appreciated.
 

VJware's picture

If you are running backups using Studio, yes, that will cause issues with SQL backups made by BE.

Either you disable Studio-based backups or you setup backups in such a manner that BE's sequence is not interrupted.

For egs:

Mon - Full backup using BE

Tue-Fri - Log backup using BE

Sat - Full backup using Studio

Mon - Full backup using BE

Tue-Fri - Log backup using BE

........................

yasser1970's picture

The BE backup that has been sheduled for the place where I am now is as follow:

Mo-Thu  = Differencial using archive bit (for General) and for SQL is Full Backup on BE

Fri = is Full backup on BE

Where do I need to do changes so wont get the error massage from BE? I have disabled all backup sheduled on Studio console and left only BE to do the backup job.

VJware's picture

You would teed to configure log backups using BE else change the recovery model from Full/Bulk Logged to Simple to avoid running transaction log backups.

If you prefer to run transaction log backups and If using BE 2012, add an incremental backup - log method for SQL backups, and if using earlier versions of BE, add Log - Back up Transaction Log under Microsoft SQL options. Set a schedule for egs from Mon - Thu.

yasser1970's picture

The issue is fixed now. What I have done was to Untick "Master Database" option in SQL on BE selection list. Hope it works for thers with same issue.
 

pkh's picture

If you do not backup your Master database, then when your SQL Server machine crashes, you would not be able to recover your SQL Server databases.

You should have 2 set of SQL backup jobs.  One for those databases with full recovery mode, i.e. they are maintaining transaction logs, and one for those databases with simple recovery mode, i.e. they are not maintaining transaction logs.  For the first set of jobs, you must include transaction log backup job so that the transaction logs can be cleared.  For the second set of jobs, you should not include a transaction log backup job because there are no transaction logs to be backed up.  The Master database should be included in the second set of jobs.

Another thing to note is that you should not change the recovery mode of a SQL database without checking with either the SQL administrator or the database owner.  Some application requires a SQL database with full recovery mode and some would specify simple recovery mode.