Video Screencast Help

Getting image from Ultrabook with SSD caching

Created: 07 Dec 2012 • Updated: 07 Dec 2012 | 2 comments
jransom-flint's picture
This issue has been solved. See solution.

Using Ghost I'm trying to pull an image from an ASUS S46CA ultrabook, it has a 500GB HD and 24GB SSD for caching.  I've tried pulling the OS from disk 1,2 and 80 (80 was designated as OS_FILES), but everytime I execute a Pull image task it errors out on To Virtual Partition saying "could not find the boot drive".

I have the correct chipset and network drivers, so I don't believe that is the issue.  I have a feeling it is because of how the OEM setup the OS partitions.  Has anyone run into this before on a similar ultrabook? 

I have attached a screen shot of the disk manager from the ultrabook.

Disk 0 is the 500GB HD

Disk 1 is the 24GB SSD caching drive


Comments 2 CommentsJump to latest comment

EdT's picture

This looks like a system with an EFI bios.

There are currently no versions of Ghost Solution Suite that support machines incorporating the EFI or UEFI standards as a BIOS replacement.

Article URL

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

jransom-flint's picture

Thanks for the heads up, hopefully there is a version down the road that will support EFI.