Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Getting image from Ultrabook with SSD caching

Created: 07 Dec 2012 • Updated: 07 Dec 2012 | 2 comments
jransom-flint's picture
This issue has been solved. See solution.

Using Ghost 11.5.1.2266 I'm trying to pull an image from an ASUS S46CA ultrabook, it has a 500GB HD and 24GB SSD for caching.  I've tried pulling the OS from disk 1,2 and 80 (80 was designated as OS_FILES), but everytime I execute a Pull image task it errors out on To Virtual Partition saying "could not find the boot drive".

I have the correct chipset and network drivers, so I don't believe that is the issue.  I have a feeling it is because of how the OEM setup the OS partitions.  Has anyone run into this before on a similar ultrabook? 

I have attached a screen shot of the disk manager from the ultrabook.

Disk 0 is the 500GB HD

Disk 1 is the 24GB SSD caching drive

Thanks.

Comments 2 CommentsJump to latest comment

EdT's picture

This looks like a system with an EFI bios.

There are currently no versions of Ghost Solution Suite that support machines incorporating the EFI or UEFI standards as a BIOS replacement.

Article URL http://www.symantec.com/docs/TECH156927

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

SOLUTION
jransom-flint's picture

Thanks for the heads up, hopefully there is a version down the road that will support EFI.