Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

getting SEP error on my dc...

Created: 15 Mar 2013 | 4 comments
toca's picture

Hi Guys,

I'm totally new to SEP...

and i have an error on my dc server saying.... "download insight is not functioning correctly due to an intrusion prevention component." and "network intrusion protection is not functioning correctly. your protection definitions may be corrupt."

I have found articles relating to this issue but they are a bit vague for level of knowledge of sep...

I tried to add as much info with screenshots and logs....

and i did not want to try anything that i was not sure about as this is the domain controller...

I was wondering if someone could start me off in the right direction please...

Operating Systems:

Comments 4 CommentsJump to latest comment

Rafeeq's picture

Did  you reboot the machine after sep was installed?

 

  • Login to the SEPM
  • Click on Policies
  • Select Liveupdate under Policies
  • In the right window pane, select the Liveupdate Content tab
  • Edit the appropriate Liveupdate Content Policy
  • Under Windows Settings, select Security Definitions
  • Place a check mark next to Intrusion Prevention Signatures to enable this content type
  • Click OK

then right click on your client in the task bar and select update policy

or 

try running updates manually on your DC.by running liveupdate. I doubt your DC would have internet connection. if it has run it

 

.Brian's picture

Firstly, have you tried running a repair on the SEP client via Add/Remove programs?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

toca's picture

thanks for the replies guys... let me try your advise quickly

SameerU's picture

Hi

What is the version of SEP client you are trying to install ?

Regards