Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Getting Status Code 13 and errno 104 on Windows 2003 client backup

Created: 10 Dec 2013 • Updated: 10 Dec 2013 | 3 comments
This issue has been solved. See solution.

Hi all,

I am getting a status code 13 on a Windows 2003 Server x64 client backup. Here are some of the details:

  • Master: SLES 10 SP4 running NetBackup 7.5.0.6 (same for the media servers).
  • Client: Windows 2003 x64 running NBU client 7.5.0.6 (this is a SQL server, member of a 2-node cluster, the other member has no issues with backups).
  • I tried running the backup from the BAR GUI and it opens fine, but when I click on <Select for Backup>, it closes itself (getting the error below from Event Viewer):

             Faulting application NbWin.exe, version 7.500.613.610, faulting module bedsnt5.dll, version 14.1.1003.0, fault address 0x000000000005debc.

  • Have already removed and re-installed the client.
  • I have attached the bpbkar and bpcd logs.
Operating Systems:

Comments 3 CommentsJump to latest comment

Will Restore's picture

no instance of 13 or 104 in your logs, lots of status 46

see this technote for solution: Article URL http://www.symantec.com/docs/HOWTO50823

 

Possible causes are as follows:

  • The server is not listed on the client as a valid server.

  • The client was configured to require encrypted backups, but the encryption attribute for the backup policy on the server was not selected.

  • The evaluation license for the NetBackup Encryption product has expired on the server, but the NetBackup client was configured to require encrypted backups. As a result, the server tries to make a non-encrypted backup of the client. Since the client is configured to require encryption, the backup failed.

 

Will Restore -- where there is a Will there is a way

Will Restore's picture

Faulting application NbWin.exe, version 7.500.613.610, faulting module bedsnt5.dll, version 14.1.1003.0, fault address 0x000000000005debc.

 

see this technote: Article URL http://www.symantec.com/docs/TECH209546

 

If this issue is experienced with NetBackup 7.5.0.6, the Attachment contains a replacement library which will resolve this issue - please apply this hotfix to any affected 7.5.0.6 clients.

 

 

 

Will Restore -- where there is a Will there is a way

SOLUTION
luisvidal's picture

Thanks for the links, wr, they solved my issue.

NetBackup v7.5.0.6

SuSE Linux Enterprise Server 10 SP 3