Video Screencast Help

Ghost 11 boot disk issues on Toshiba Tecra M9 with Intel 82566MC Network card - fine on 7.5 !

Created: 30 Nov 2009 • Updated: 23 Aug 2010 | 8 comments

hi,

new to the forum but tearing what little is left of my hair out trying to solve this problem

we have upgraded from Ghost 7.5 to Ghost Solutions Suite 2.5 ( Ghost 11 )

we previously had to use boot disks to image a Toshiba Tecra M9 when running the old version, this worked fine

basically once the machine reads the disks we create using the E1000$ driver, it hangs on the gray screen with symantec ghost written on the top - the fan kicks in and that is that

same drivers with the same swich ( -fni ) on ghost 7.5 boot disk works fine, but we dont want to have to keep 2 installations of the app running

the network card is an Intel 82566MC, the M9 has a sata hard drive but no option in the bios to change to compatibillity mode as i have seen on some newer models

i have downloaded the latest drivers from the intel site, just in case but they do the same thing, i have tried it with -FNI switch and without

any suggestions gratefullt received

rgds

Stuart

Discussion Filed Under:

Comments 8 CommentsJump to latest comment

Krish Jayaratne's picture

 Hi,

I can faintly remember an issue with Tecra, could you try running Ghost with -nousb switch?

By the way, since you have 2.5 now, it is good to move to WinPE or Linux PreOS than DOS. If you are concern with the boot time of WinPE, try Linux. It is pretty fast. Most of the new machines comes to the market nowadays will have various issues with DOS.

Krish

stuarthowe11's picture

-nousb and -fni seem to work a treat !!

how would i start using WinPE in conjunction with a bootable usb key ? so many questions

arthurcole's picture

Hi Guys,

I am having the same problem but am using ghost 11.

Please could you explain the -nousb and -fni switches??

Regards

Arthur

Krish Jayaratne's picture

 Hi Arthur,

-nousb switch turns off the usb support. By default, Ghost tries to acquire the control of USB ports to handle USB devices. Under some BIOSs. especially with older versions, this may lead to a system hangup. When you use -nousb, it will not try to do it but you won't have native USB support either (that means you won't see the connected USB devices in Ghost.
-fni direct Ghost not to use native IDE interface, then it would probably use the BIOS interface to access the hard drive. This could resolve similar situations too. 

However, there are many reasons for this behavior, so it really depends on the hardware you  use.

Krish

arthurcole's picture

Hi Krish,

Thanks for your help, but where am i putting the switch? very noob question i know!!! We are using ghost solution suite and it has always worked as it says on the tin. and so i have never had to interfer or modify anything.

Regards

Martin 

Krish Jayaratne's picture

Hi Martin,

It depends on the way you use Ghost. If you use Ghost.exe (wihtout Console), you can add to the switches to command line, i.e.,

Ghost.exe -fni -nousb  <anything else you already have>

If it is the console, you can set them from the clone tab in the task.

Kirsh


arthurcole's picture

Hi Kirsh,

Thank you for your patience so far - i have now used the swiches on a single machine from a boot disk so we have made some progress, but we do normally use the console and multicast several machines at once.

You say that you can add the switch into the command line within the console, but where?

The command line in the console currently reads: -clone,mode=restore,src=@mca,dst=1

So where within the command line do i add the switch???
 
i have a printout of the command line switches so can decifer most but cannot find "mca" although the "a" is the session name, so it is only the "mc" part that i do not know.

Regards

Martin

Krish Jayaratne's picture

Hi Martin,

The way you describe it, I have a feeling that you actually use multicast server, not Console. The way switches are introduced is different in Console and MC server.

Could you please tell me, in your server what does it say in the title (name of the dialog)? Does it say Ghost Console or GhostCast server?

Krish