Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghost 11 boot disk issues on Toshiba Tecra M9 laptops

Created: 17 Apr 2013 • Updated: 21 May 2013 | 6 comments
This issue has been solved. See solution.

Hi

I am having a rather annoying problem getting our Toshiba Tecra M9 laptops to network boot using a USB boot disk.  It seems to be the same issue as described on the following discussion.

https://www-secure.symantec.com/connect/forums/ghost-11-boot-disk-issues-toshiba-tecra-m9-intel-82566mc-network-card-fine-75
 

I am using Ghost Solutions Suite 2.5 (version 11.5.1.2266).

When using ghost 7.5 to create the floppy boot disk it seems to work fine using the same dos driver.  However the latest version of our image has been created using Ghost 11 and as a colleague has wiped the only boot disk we had I need to create a new boot disk using Ghost 11.

When booting from the USB boot disk it hangs on the gray screen with symantec ghost written on the top and the fan kicks in and goes no further.  I am using the same drivers (the E1000$ for the Intel 82566MC) and the switches -nousb -fni

I would be very grateful for any assistance as this is driving us mad!

Ian

 

Operating Systems:

Comments 6 CommentsJump to latest comment

EdT's picture

OK, so I guess you don't need me to state the obvious about keeping backups.....<g>

Based on your references to Floppy disks - is your "USB boot disk" reference describing a USB-connected floppy drive, or a USB-boot that uses an image on a USB stick?

I suspect the -nousb switch may be defeating the loading of Ghost from your USB-connected device. You could try using a boot CD but frankly, if you want to continue using DOS, you need to stop using modern hardware where DOS is no longer able to cope. DOS has no support for SATA, which is now the standard fit on both hard disks and optical drives, and it also has limitations with larger hard disks due to the 32 bit block addressing limit.  You should switch to WinPE which is provided with your version of Ghost, and integrate the necessary drivers for your hard disk and NIC chipsets using the Ghost Boot Wizard.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

KlausJ's picture

It may sound odd, but there is one switch which has helped me a lot of times when Ghost doesn't want to start for some odd reason:

-noide

Even when using the switch, I can still clone IDE hard drives etc. I read somewhere that disabling the sound card will remove the need to do this...I have no idea why these 2 are "connected"...

EdT's picture

Sounds cards may share interrupt or port allocations with IDE drives, especially on older systems that do not have plug and play.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Doctor Cox's picture

Hi

Thanks for your replies guys.

The USB boot disk reference is describing a USB stick which has been formatted and used as a boot disk when using the ghost boot disk wizard.

We have got this working before using the same dos driver with this hardware but just can't seem to do so in ghost 11.5.

I have also tried the -noide switch but this produced the same result as before.

It does not seem that now is the time to switch to Win PE.  Do you have any tips / guides on doing this?

EdT's picture

Quote: "It does not seem that now is the time to switch to Win PE.  Do you have any tips / guides on doing this?"  Presumably you intended to say "Now is the time to switch to WinPE".... , otherwise you would not be asking the question??

Here are some links that may help:

http://www.symantec.com/business/support/index?page=content&id=TECH110134

https://www-secure.symantec.com/connect/articles/do-i-have-correct-driver-winpe

Also, if you want to play with WinPE independently of Ghost, you can follow the instructions in this article:

https://www-secure.symantec.com/connect/articles/readyadventures-winpe

You need to bear in mind that DOS is ancient, and lacks the ability to handle modern hardware. For example, its 32 bit CHS addressing scheme limits disk access to drives no larger than 132Gb although some workarounds have been implemented in bioses. There is also no direct support for SATA drives, which are standard these days, so again there are workarounds implemented in many bioses in the form of a hard disk compatibility mode setting. Therefore getting a successful network connection may be only part of your problem - especially if your DOS boot cannot "see" the hard disk.

WinPE gets around these problems, although once again, the version in Ghost is V2, based on the Vista 32 bit kernel. The DIY WinPE article also links to a newer version based on the Win 7 kernel (WinPE V3), and the requirements for WinPE V4 (Win 8 kernel) are not dissimilar to the V3 version.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

SOLUTION
Doctor Cox's picture

Hi Sorry for the delay in replying to you.  We now have WinPE working using the guides you provided.  Thanks very much for your help.  You're a legend!!