Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Ghost 2.5, issues createing a windows 7 Pro image

Created: 25 Feb 2014 • Updated: 28 Feb 2014 | 7 comments
This issue has been solved. See solution.

Hello All,

 

I am using Ghost 2.5 and having difficulty creating a windows 7 for a Acer aspireone netbook. It seesm once going in to the pre boot,

I keep getting 127.0.0.1 polling server over and over again. I do see that the netbook is not getting a valid IP from DHCP. The lan Nic is a Realtek

which th edriver are on ans wel in the Ghost Wizard for Winpe. I have been working with support and still waiting fro a call back.

Any ideas at this point?

Thanks

Operating Systems:

Comments 7 CommentsJump to latest comment

EdT's picture

The error you are getting is typical of a situation where you do not have the correct driver. Simply saying you have a Realtek NIC is not sufficient information as there are many different Realtek chipsets. 

Please read these two articles:

http://www.symantec.com/business/support/index?pag...

https://www-secure.symantec.com/connect/articles/d...

If you have tried all these steps and are still not getting connected then please supply full information on what driver you are using.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

arozanski@mcdevitths.org's picture

Hi Thanks for the reply. What I did and with the help of Symantec tech support is the following:

Previous to this, I installed windows 7 pro from on the Acer Aspire one Netbook AOD257 model. The NIC driver I installed which is working is the

  Realtek LAN Driver 7.037.1229.2010 11.0 MB 2012/02/0

With the help of Symantec, this was downloaded and the path to the .INF file was added to the NIC tab of thge Symantec boot wizard WinPe. At this point, in trying to create the image, is were the issue starts not able to get an IP address etc. I cannot find any other current Lan Realtek driver other the one from Acer's website.

One other item, is the error that I am receiving related to the NIC driver on my netbook or what is in the Winpe?

Terry BU's picture

the PE from Ghost Boot Wizard uses 32bit VISTA drivers.  keep that in mind when adding them into your setup.  after adding them, make sure you check the box to include them in the WIM

arozanski@mcdevitths.org's picture

Hi Terry,

 

Well, there is no Vista Driver for this Realtek NIC only the one I downloaded from Acer's website for this model. I am very confused at the moment and actaully do not know to do to resolve this

Terry BU's picture

if it is an issue where no VISTA drivers exist, i hate to put it this way, but this is only going to keep happening.  GSS it seems is kind of dead...

I have written some articles on integrating newer versions of WinPE (so you can use newer drivers) for use with the GSS console.  Here are the links:

https://www-secure.symantec.com/connect/articles/c...

https://www-secure.symantec.com/connect/articles/f...

 

that helped me with my HP800G1 computers, which do not have VISTA drivers for their network cards either

SOLUTION
arozanski@mcdevitths.org's picture

Terry,

 

Looking good now. I went back to Realtek's website and found the Vista drivers for the their PCIe fe Family controller. Thanks for all the input and everyone else as well.

Terry BU's picture

glad to hear you fixed it!  its always fun with the drivers.  sometimes you need them from the manufacturer of the comp, sometimes from the actual company that makes the hardware