Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghost (32) 8.2- error message

Created: 26 Nov 2006 • Updated: 21 May 2010 | 3 comments

I currently have 3 laptops with a single hard disk setup as a home network. The server is running MS server 2003 R2 sp1 and the workstations are running windows XP sp 2. I tried to cloned a backup image of one of the XP workstations. So I mapped the drives from the workstation to both the server and the another XP workstation. When I run the Ghost(32) 8.2, I chose "local", disk", " to image", "file name to copy image to" where I picked the mapped network drive. Then I was asked to click ok for "A source volume could not be locked....attempt to force a dismount on a volume?" After I followed the instruction, I got the error message of "A source volume could not be locked (640)". I played with security setting of both server and the workstation but it still doesn't work. Any idea how to fix it?

Tks in advance.

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Mark Chestnut's picture

Are trying to do this by lauching Ghost32.exe from within windows to capturre an image? If so that will not work.

Justin C's picture

Yes, I launched ghost32.exe to clone the windows image within windows. What is the proper way to do it?

TrottPaDetta's picture

I try to create some images one for XP and one for Vista. For XP everything works fine but for Visa I get this error message:
A source volume could not be locked as it is in use by another process. Do you wish to attempt to force a dismount on the volume? ALL OPEN HANDLES TI THIS VOLUME WOULD THEN BE INVALID ( Question: (1854)).

Next message:
A source volume could not be locked (640).

I created the image in the following way:
1. Install OS
2. Boot from Norton Ghost.
3 Go to Recover -> Recover using a legacy Ghost image
4.Go to Local->Partition->To Image
5. Choose the partion wich the OS is installed and choose the other partition to save the image.
6. When I create a image for XP everything works fine, but when I try to create a Image for Vista I will get the above error.

I have two partition (C: and D:) where I install the OS on C: and have my images on D:
I use Norton Ghost 10.0, but the legacy ghost is Symantec Ghost 8.2

So the question is how is it possible for a process to access the disk when I boot from the CD? And why do I only have this problem with Vista?